RADIUS, IAS, and WiFi Authentication



Hi All,

Here is my setup and problem. I have a D-Link Access Point
setup to Authenticate via a RADIUS server on our local
Domain Controller on our local LAN. Very simple setup on
the AP. Asks for DNS server name and IP address, Radius
server, port (1812 default) and secret. I can get the WiFi
device to hit the Radius server, and IAS logs are the


Event Type: Warning
Event Source: IAS
Event Category: None
Event ID: 2
Date: 6/16/2004
Time: 12:00:52 PM
User: N/A
Computer: *server NETBIOS name*
User DOMAIN\administrator was denied access.
Fully-Qualified-User-Name = domain.com/Users/Administrator
NAS-IP-Address =
NAS-Identifier = D-link Corp. Access Point
Called-Station-Identifier = 00-00-00-00-00-00
Calling-Station-Identifier = 00-00-00-00-00-00
Client-Friendly-Name =
Client-IP-Address =
NAS-Port-Type = 19
NAS-Port = 1
Policy-Name = Allow dial-in access if dial-in permission
is enabled
Authentication-Type = EAP
EAP-Type = <undetermined>
Reason-Code = 66
Reason = The user attempted to use an unauthorized
authentication method.

Have tried different Authentication setups but nothing
works, always the same message. I cannot get the AP to
authenticate on the RADIUS server. I have RADIUS
Authentication and Accounting turned on under Routing and
Remote Access, and have configured Access Policies under
IAS Server. Any help would be greatly appreciated. Thanks
in advance.


Manjari Bonam [MSFT]

Looks like the RAS Server does not have the authentication type set which
the client is requesting.

Goto the IAS snap-in
Goto Remote access policies
Open the policies- Edit Profile - Authentication

Here make sure you support all the authentication types which you want your
clients to come in with.

Other wise you cannot get in and authenticate.


Actually, that's exactly what I did and I still cannot get
it to work. Can I only have one authentication method
check or multiple? I have tried many ways to get this to
work by checking different authentication methods only
related to 802.1x and nothing works.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question