quick form question


M

Matthew

I have my forms sending results to both a .txt file in the _private folder
and an email address and it has always worked just fine... but we just
switched hosts and now the email portion doesn't seem to work. Is there some
setting I need to tweak in the extensions or in frontpage somewhere or
should I just check with my new host? It's been so long since I set it up
that I can't remember if some sort of extra tweak was required to get the
form to email. I've double checked all the form settings that I can remember
and the email address is in the setup.

http://www.hallssalvage.com/feedback.htm
 
Ad

Advertisements

T

Tom Willett

You need to contact your host to get it set up properly. If they even allow
it.

--
Tom [Pepper] Willett
Microsoft MVP - FrontPage Since 1997
---------------------------
:I have my forms sending results to both a .txt file in the _private folder
: and an email address and it has always worked just fine... but we just
: switched hosts and now the email portion doesn't seem to work. Is there
some
: setting I need to tweak in the extensions or in frontpage somewhere or
: should I just check with my new host? It's been so long since I set it up
: that I can't remember if some sort of extra tweak was required to get the
: form to email. I've double checked all the form settings that I can
remember
: and the email address is in the setup.
:
: http://www.hallssalvage.com/feedback.htm
:
:
 
Ad

Advertisements

M

Matthew

Tom Willett said:
You need to contact your host to get it set up properly. If they even
allow
it.

Thanks... I did not realize this was a feature a host would or would not
allow.
Tom [Pepper] Willett
Microsoft MVP - FrontPage Since 1997
---------------------------
:I have my forms sending results to both a .txt file in the _private
folder
: and an email address and it has always worked just fine... but we just
: switched hosts and now the email portion doesn't seem to work. Is there
some
: setting I need to tweak in the extensions or in frontpage somewhere or
: should I just check with my new host? It's been so long since I set it
up
: that I can't remember if some sort of extra tweak was required to get
the
: form to email. I've double checked all the form settings that I can
remember
: and the email address is in the setup.
:
: http://www.hallssalvage.com/feedback.htm
:
:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top