Public Folder Calendar


F

flux blocker

I hope I am posting in the correct newsgroup.
Our environment: Windows 2003 Server, one domain, Exchange 2003, one mail
server, Outlook 2003, less than 75 clients.
We set up a shared calendar in public folders. We selected Calendar Items
when setting up the folder. When an owner or publishing author creates an
appointment, only the person who created the appointment can see it in the
calendar. We need everyone who has access to the public folder to be able to
see all the appointments. We are not using cached exchange mode. What are
we doing wrong? Thanks in advance.
flux
 
Ad

Advertisements

N

Nikki Peterson

Just a guess, but probably the creator has his/her Global E-mail options
set for "Private" Sensitivity. This causes appointments and e-mail and ALL
objects to be visible by the creator and their delegates only.

TOOLS | OPTIONS | E-MAIL OPTIONS | ADVANCED E-MAIL
OPTIONS

In the bottom section of the window is a "Set Sensitivity" box.

Nikki

I hope I am posting in the correct newsgroup.
Our environment: Windows 2003 Server, one domain, Exchange 2003, one mail
server, Outlook 2003, less than 75 clients.
We set up a shared calendar in public folders. We selected Calendar Items
when setting up the folder. When an owner or publishing author creates an
appointment, only the person who created the appointment can see it in the
calendar. We need everyone who has access to the public folder to be able
to
see all the appointments. We are not using cached exchange mode. What are
we doing wrong? Thanks in advance.
flux
 
Ad

Advertisements

N

Nikki Peterson

Well golly, I suppose that if each of these folks are on different Public
Folder servers, and if replication is not happening correctly, this could
occur. In this case you would want to further your questions to the
Exchange list.

However, I still think my first solution is the most likely. If you set the
calendar for CATEGORY VIEW, does the calendar show a count
of items in it? If so, does it match what you see?

Nikki

I checked, and it is set to Normal.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top