Problems read/write to W2K server


D

Daniel Crombie

I am having problems reading and writing from a W2K server. I am accessing
the server via VPN from a G4 running Mac OS X 10.3. We have SFM installed
and running. I am able to get into the network fine with the VPN (using built
in PPTP>>W2K VPN server). I can connect to the server using GO...Connect
to Server just fine with either smb:// or afp://.

Using smb:// I can see the all of the volumes that I normally could see if
logged on a Windows machine. Using afp:// I can see the UAM volume and
another Mac share that was created for testing. The problem is that I can not
read or write from any of the directories using either SMB or AFP with the
execption of the UAM directory which I can copy files to my machine. This
being a read-only directory we changed the persissions to allow write-
access and I am unable to write to it.

I have the OS X Microsoft UAM installed and have tried with both the Apple
UAM and the Microsoft with no difference. When I do try to read or write
from any directory I get the copy dialog box (most of the time) and then
nothing transfers and my finder freezes up (spinning beach ball). Sometime
later (10 seconds to 5 minutes--I think it depends on the file size) I get a
"Server no longer available" dialog box followed by a Error code -43 dialog
box (Operation can't be completed...item not found...etc...).

We are at a loss. Are we creating the Mac shares correctly for AFP. Does
AppleTalk routing have anything to do with it? Is it an Panther issue? W2K
Server? My network admin has no experience with SFM and I am not on
location to help at all. Any thoughts?
 
Ad

Advertisements

D

Daniel Crombie

Problem solved. Turns out it _was_ Panther's built-in PPTP VPN client. I knew
it was buggy but since I could connect and see all network resources I
assumed it was some setting on either my machine or the server.

I downloaded a trial of DigiTunnel and all is well with the universe.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top