Mount share on W2K server via smb


J

joh

Hi All,

A very weird problem; I have a W2K/SP4 fileserver with SFM
installed. I have a share point defined called "Shared
Clients". When a Mac user authenticates with AFP, it shows
up in the list as a mountable volume; When a Mac
authenticates with SMB, it doesn't show up in the list.
All other shares show up. Windows users can connect to the
share with no problem. Macs are OS X, 10.3 and above.

Any comments......

Thanks,

joh
 
Ad

Advertisements

W

William Smith

joh said:
Hi All,

A very weird problem; I have a W2K/SP4 fileserver with SFM
installed. I have a share point defined called "Shared
Clients". When a Mac user authenticates with AFP, it shows
up in the list as a mountable volume; When a Mac
authenticates with SMB, it doesn't show up in the list.
All other shares show up. Windows users can connect to the
share with no problem. Macs are OS X, 10.3 and above.

Hi joh!

Very strange!

You are already aware of the difference between AFP and SMB on the Mac
and you've tested from a Windows machine. Good and thorough information.

The only thing that comes to mind is possibly permissions. Do the folks
from the Mac side have the same permissions to the SMB share as the
folks from the Windows side?

bill
 
P

Paul Nelson

Try a shorter share name. The one you mention is 13 characters. Try one
that is 12 or less.

Paul Nelson
Thursby Software Systems
 
Ad

Advertisements

M

Mickey

I have the same problem, and I have share names with a
single 8 character name.
-----Original Message-----
Try a shorter share name. The one you mention is 13 characters. Try one
that is 12 or less.

Paul Nelson
Thursby Software Systems

(e-mail address removed), William
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top