Problem sending mail


T

Thomas

Hi ,
I'm currently able to receive e-mail , but i'm unable to send them...
here is the message I get , it's french:

Impossible d'envoyer le message. Le paramètre d'authentification n'est
peut-être pas correct pour votre serveur de messagerie pour courrier sortant.
Pour résoudre ce problème, recherchez la rubrique d'aide « Dépannage de
Windows Mail » et lisez la section « J'ai des problèmes pour envoyer des
messages électroniques ». Si vous avez besoin d'assistance pour déterminer
les paramètres corrects du serveur, contactez votre fournisseur de services
de messagerie.

L'adresse de messagerie refusée était '(e-mail address removed)'. Objet 'Re:
[SPAM] RE: Évaluation des taches et objectifs à accomplire', Compte :
'mail.atphcie.ca (1)', Serveur : 'smtphm.sympatico.ca', Protocole : SMTP,
Réponse du serveur : '530 5.7.0 Must issue a STARTTLS command first', Port :
25, Sécurisé (SSL) : Non, Erreur de serveur : 530, Numéro d'erreur :
0x800CCC78
 
Ad

Advertisements

G

Guest

Thomas said:
Hi ,
I'm currently able to receive e-mail , but i'm unable to send them...
here is the message I get , it's french:

Impossible d'envoyer le message. Le paramètre d'authentification n'est
peut-être pas correct pour votre serveur de messagerie pour courrier
sortant.
Pour résoudre ce problème, recherchez la rubrique d'aide « Dépannage de
Windows Mail » et lisez la section « J'ai des problèmes pour envoyer des
messages électroniques ». Si vous avez besoin d'assistance pour déterminer
les paramètres corrects du serveur, contactez votre fournisseur de
services
de messagerie.

L'adresse de messagerie refusée était '(e-mail address removed)'. Objet 'Re:
[SPAM] RE: Évaluation des taches et objectifs à accomplire', Compte :
'mail.atphcie.ca (1)', Serveur : 'smtphm.sympatico.ca', Protocole : SMTP,
Réponse du serveur : '530 5.7.0 Must issue a STARTTLS command first', Port
:
25, Sécurisé (SSL) : Non, Erreur de serveur : 530, Numéro d'erreur :
0x800CCC78

Check your setup:

http://upgradecentre.sympatico.ca/FAQGuide.aspx?p=FAQ_GOE

Sympatico doesn't seem to have written instructions for Windows Mail
yet, but using the instructions for Outlook Express but under Windows
Mail instead should work.
 
S

smoothrj

I have the same problem except the error message is in english...I have
checked my server setup multiple times..still can't get it to send
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top