Printing to LPT1



After upgrading to Win2000 (from Win ME), I cannot print
to LPT1 unless I first go to the Device Manager and
disable the ECP printer port LPT1. I then have to enable
the port. I must do this each time before printing after
the machine has been rebooted.

Any suggestions.

Ferdie Cuello

We have somewhat similar problem concerning ECP ports.
Although in our case we can print through ECP, it is
relatively slow. As per our dealer, ECP is not fully
supported in Win2000, that explains the problem you are
Try to switch to other port (like SPP or Bi-Directional)
in your computer's BIOS. Doing so in the BIOS will rid
you from changing the settings every time you reboot your


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

DOS printing 6
NET USE LPT1 Question 1
Printing - Port Capture of LPT1 5
Printing from command prompt 3
Printing to LPT1 Port 2
Printing Problem 1
Cannot print to DOS LPT1: 7
Restoring LPT1 printer port 1