printer page size reverts to letter


M

michaelrmgreen

I am trying to set the printer page size to A4 in printing preferences
to match my printer.

The printer is on the network (its shared by Samba). I am using
administrator mode.

I can go to 'control panel' then 'printers' then 'printing
preferences' in the context menu for the printer then 'layout'
'advanced' 'paper size' and change the default to A4, then click 'OK'
then 'Apply' then 'OK' (which returns me to the 'Printers' screen).
There are no messages.

If I return to the paper size dialogue the setting has returned to
'letter'

Any ideas? TIA
 
Ad

Advertisements

A

Alan Morris [MSFT]

Change the setting for the printer rather than the user settings.

Advanced, Printing Defaults

--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/search/?adv=1

This posting is provided "AS IS" with no warranties, and confers no rights.
 
M

michaelrmgreen

Change the setting for the printer rather than the user settings.

Advanced, Printing Defaults
Thanks for taking the time to reply. Could you slightly enlarge the
advice, I thought I was changing the printer settings. ('Start' -
'Settings' - 'Printers' - <default printer> -
'Printing preferences' - 'Advanced' - 'paper size' - 'A4' - 'OK' -
'Apply' - 'OK')
 
Ad

Advertisements

M

michaelrmgreen

SOLVED

The problem was -

Unable to set the default paper size to A4. The default setting always
went back to letter.

The underlying cause was an incorrect locale. The locale was (unknown
to me) set to United States. This meant that the driver that was
installed couldn't be changed to A4 paper size as a default.

I only discovered that the locale was incorrect by looking in Control
Panel - Administrative tools - Computer management - System tools -
System Information - System Summary. (I have since learned that the
same information can be obtained more easily by running msinfo32 - who
new?)

However even when the locale was set to UK the driver would not allow
a change to the default - the printer had to be deleted and a new
printer created.

Locale is changed by Control Panel - Regional Options - <Setting your
locale> - Default (in the language section). (You get a dialogue about
the location of the files)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top