Preparing Network Connections


B

Buffalo

Hi,
The above is slowing down the boot process on my PC (not a server). It takes
around 1-1\2 min just to get that part done. Once booted up, everything else
seems to be normal, including dl and upload speeds. I mainly use FF for my
browsing.
This seemed to have happened after I compacted all my OE folders.
Could I possibly have messed up some network connections?
I am using Comcast High Speed Cable with their modem and my Router (D-Link
Gaming Router DGL-4100).
It used to take only a few seconds to get past the "Preparing Network
Connections".
I am running Win2000Pro-SP4 with an AMD Athlon 2500 Mobile CPU (266MHz FSB)
with 1 GB of ram and an ATI Radeon 8500LE vid card and a NIC on an ECS K7S5a
motherboard.

I tried resetting the modem and router by unplugging their power for several
minutes with my PC off.
I tried rebooting my PC with the NIC ethernet cable disconnected. I then
powered down, reconnected the ethernet cable and booted back up. Same
problem.
I checked the setting in Network Connections and they 'seemed' to be what
they always were:
1)I have Client for Microsoft Networks checked with Windows Locator as the
Name Service Provider
2)Internet Protocol (TCP/IP) checked with its properties (obtain an IP
address automatically) and (obtain a DNS service address automatically)
checked.
3)In the Advanced section, I basically have
a)IP Settings Tab: DHCP enabled
b)DNS tab: Append Primary and connection specific DNS suffixes ---bolted
Append parent suffix of the primary DNS
suffixes-------checked
Nothing in the blank boxes.
c)WINs tab: Enable LMHOSTS Lookup ------ checked
Use NetBIOS settings from the DHCP server ------checked
Nothing in the WINS address blank box
d)Options tab: IP Security Do not use IPSEC ---- checked
TCP/IP Filtering: Enable TCP/IP Filtering---
unchecked
Permit all: all 3 are
bolted
4)SiS 900 Fast Ethernet Adapter
a)Advance tab; Media type -- auto,
Network address-not present ,
Power saving-enabled
b)Power Management tab: Allow the computer to turn off this device to save
power ----- checked.
Driver and Resources seem to be correct.

Thanks for your interest and ideas.
Buffalo
PS: It seems like I am missing somewhere to enter the Subnet Mask
255.255.255.0. (perhaps this is automatic)
 
Ad

Advertisements

B

Buffalo

Buffalo said:
Hi, [snip]
PS: It seems like I am missing somewhere to enter the Subnet Mask
255.255.255.0. (perhaps this is automatic)

Sorry, I believe you only need the Subnet Mask entered when you don't use an
Auto DNS Service address and Auto IP Address.
Buffalo
 
B

Buffalo

Frank said:
You domn't have to touch any subnet mask or ip settings. you should be
on DCHP which takes care of all of that automatically.

Go to Services (services.msc ) and check that DNS client has not
started. If so, then stop it. and switch it to manual.


Typed services.msc in Run and stopped the DNS client, went into properties
(on that line) and chose manual.
Closed out and rebooted.

That worked like a charm. Thank you very much.
Just curious, can having DNS on manual cause any problems?
Thanks again,
Buffalo
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top