PP2003 and Sound


E

Eliz732

I have tried every way to embed sound with a PPshow that I want to send by
email. I've heard only wav files will embed and I have some wav files but
they don't work either when someone opens the email on a different computer.
I can get any file to play in a presentation or show file on my own computer,
but once I send it by email, the music is gone.
Same thing happens if I put the PPfile that has sound on a Cd to send to
family. I have to send the song separately and have them insert it on their
own computer .....but many older family don't know how to do that........

Frustrating!!!

Eliz732
 
Ad

Advertisements

Ad

Advertisements

E

Eliz732

John,
thanks for the help. I am going to copy the info and try it tomorrow when I
am less exhausted. Had a kind of rough day. It's wonderful that people can
find help this way. Will try to let you know if I figure it out. Have asked
everyone I know for help and no one seems to have an answer. I have tried
using wav files by all means mentioned and they show up when I watch the
Slide Show but not after being emailed or put on a CD.......and I have
changed the setting for the threshold.....?

Will read this all over more thoroughly tomorrow.

Thanks again
Eliz
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top