Possible to set Outlook Password-Query Pop-Up to Time Out???


R

Rick216

I use Outlook 2003 on XP-SP2 with numerous POP3 email accounts. I have
automatic receives set to occur every five minutes for most of the accounts.

Lately I’ve had a problem that occurs every so often where, for one of my
Yahoo accounts, Outlook stops and displays an “enter password box,†even
though the correct password is already filled in (masked with asterisks). I
just have to re-tick the “save password†box, click OK, and then the recieves
continue. For the past six days, this has been happening every 3 to 6
receives with this account. None of my other accounts -- Yahoo or otherwise
-- are having any problem.

I’ve had this kind of issue with my various accounts multiple times through
the years, and despite the claims by the email provider that the problem is
with my settings, it always turns out that the problem is actually at the
server end. It usually just self-resolves after a few days. But this time
it’s persistent.

So my question is: Is there any way to instruct Outlook, “hey, if I’m not
present to give you the password, just forget about this account during this
round of receives, and move onto the next one instead� I’m getting so tired
of coming back to my pc after being awhile awhile, only to find that CPU is
high and ALL mail receiving has come to a standstill -- just because Outlook
is hellbent on not proceeding until I have responded. I’m not asking how to
stop the password-query popups since I’m almost sure it’s a server issue, but
would greatly appreciate any advice on how to configure Outlook to just “give
up†after awhile when I’m not around to respond. “Disable auto-receive
entirely for that account†is not an acceptable workaround for me.

Thanks in advance.
 
Ad

Advertisements

D

Diane Poremsky [MVP]

No, there is not an option to skip an account. This usually happens when
outlook can't connect to the account - most of the time its because the
network connection is down, but if it works for all but that, it’s a mail
server issue. If you have more than 2 accounts on the same server (ie, 4
yahoo accounts), it could be timing out as outlook limits the number of
connections to a server.

You can move the account to a new send/receive group that is checked less
often or not automatically checked. If nothing else, you'll get the dialog
less often. :)

Also, if your 'check every xx minutes' is below 8 minutes, you should raise
it. With 'numerous' accounts, I'd up it to 15 min or make several
send/receive groups - put accounts that are on the same mail server in
different send groups and stagger the check every times by 2 min. Don't go
below 5 (8 -10 is best).

--
Diane Poremsky [MVP - Outlook]

Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:[email protected]

EMO - a weekly newsletter about Outlook and Exchange:
mailto:[email protected]

Do you keep Outlook open 24/7? Vote in our poll:
http://forums.slipstick.com/showthread.php?t=22205
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top