Path too deep


T

Terry

I am trying to copy files to a server 2003 share mapped as M: on the XP
client. I'm getting "Cannot copy file as path is too deep" on first file
encountered that's over 16Kb.

File and folder names are standard 8.3 and the share is two folders deep
from the root.

What needs to be fixed here please?

Regards
 
Ad

Advertisements

X

XPUSER

Terry said:
I am trying to copy files to a server 2003 share mapped as M: on the XP
client. I'm getting "Cannot copy file as path is too deep" on first file
encountered that's over 16Kb.

File and folder names are standard 8.3 and the share is two folders deep
from the root.

What needs to be fixed here please?

Regards
==================================================

Check this out: http://www.montykins.com/mkins/000024.html

The one pertinent comment in there is as follows:

Comments
I've got your problem few minute ago with
my Windows XP pro, and I have a solution for it.
just go to your network connection properties --> TCP/IP -->
properties > advanced --> add in your WINS server IP, and that's it.

Posted by: Cockorach at June 23, 2003 11:30 PM

(I edited that comment a little)

I saw some other posting on another site stating that they
were going to add a WINS server to resolve the issue.

Do you have a WINS server? The above solution would
require one of course.

Maybe just going to your network connection properties --> TCP/IP -->
properties > advanced --> WINS tab and selecting
"Enable NetBIOS over TCP/IP" would do the trick even
without a WINS server.

====================================================
 
T

Terry

Isolated the problem to the following. The XP client was on subnet 192.168.2.1 @ .2.248, changing the subnet to 192.168.1.1 and giving IP ..1.248 allowed the copy to complete in quick fashion, no deep path errors. I'll have to have a look at the server settings as I really need to get this client machine onto another subnet.

Regards


Terry said:
I am trying to copy files to a server 2003 share mapped as M: on the XP
client. I'm getting "Cannot copy file as path is too deep" on first file
encountered that's over 16Kb.

File and folder names are standard 8.3 and the share is two folders deep
from the root.

What needs to be fixed here please?

Regards
==================================================

Check this out: http://www.montykins.com/mkins/000024.html

The one pertinent comment in there is as follows:

Comments
I've got your problem few minute ago with
my Windows XP pro, and I have a solution for it.
just go to your network connection properties --> TCP/IP -->
properties > advanced --> add in your WINS server IP, and that's it.

Posted by: Cockorach at June 23, 2003 11:30 PM

(I edited that comment a little)

I saw some other posting on another site stating that they
were going to add a WINS server to resolve the issue.

Do you have a WINS server? The above solution would
require one of course.

Maybe just going to your network connection properties --> TCP/IP -->
properties > advanced --> WINS tab and selecting
"Enable NetBIOS over TCP/IP" would do the trick even
without a WINS server.

====================================================
 
X

XPUSER

Thanks for the follow up posting with the resolution.
Isolated the problem to the following. The XP client was on subnet 192.168.2.1 @ .2.248, changing the subnet to 192.168.1.1 and giving IP ..1.248 allowed the copy to complete in quick fashion, no deep path errors. I'll have to have a look at the server settings as I really need to get this client machine onto another subnet.

Regards


Terry said:
I am trying to copy files to a server 2003 share mapped as M: on the XP
client. I'm getting "Cannot copy file as path is too deep" on first file
encountered that's over 16Kb.

File and folder names are standard 8.3 and the share is two folders deep
from the root.

What needs to be fixed here please?

Regards
==================================================

Check this out: http://www.montykins.com/mkins/000024.html

The one pertinent comment in there is as follows:

Comments
I've got your problem few minute ago with
my Windows XP pro, and I have a solution for it.
just go to your network connection properties --> TCP/IP -->
properties > advanced --> add in your WINS server IP, and that's it.

Posted by: Cockorach at June 23, 2003 11:30 PM

(I edited that comment a little)

I saw some other posting on another site stating that they
were going to add a WINS server to resolve the issue.

Do you have a WINS server? The above solution would
require one of course.

Maybe just going to your network connection properties --> TCP/IP -->
properties > advanced --> WINS tab and selecting
"Enable NetBIOS over TCP/IP" would do the trick even
without a WINS server.

====================================================
 
Ad

Advertisements

Joined
Feb 20, 2016
Messages
1
Reaction score
0
I am trying to copy files to a server 2003 share mapped as M: on the XP
client. I'm getting "Cannot copy file as path is too deep" on first file
encountered that's over 16Kb.

File and folder names are standard 8.3 and the share is two folders deep
from the root.

What needs to be fixed here please?

Regards

Hello Terry, i faced same problem, when i was copy a file to our server, it was show me "Cannot copy file as path is too deep", i was finding solution, at a time got solution by Long Path Tool, you can try with it. thanks
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top