Outlook Reading Pane disappeared - how to get it back?


G

Greg Ratcliffe

I am running Outlook 2007 under Windows XP, with all the latest updates.
I had a crash a couple of days ago, and since then the Reading Pane is not
displayed.
After searching the net, I have uninstalled McAfee, disabled add-ins, and
created a new profile, none of which have solved the problem.
This is not the problem where text does not appear in the Reading Pane, this
is the problem where the Reading Pane itself does not appear, even though the
"Right" button is checked under "Other Settings".
Several other technical sites have described the problem, but all of the
solutions suggested have not worked for me (as listed above).
Any new ideas?
 
Ad

Advertisements

C

Cindy62707

I am running Outlook 2007 under Windows XP, with all the latest updates.
I had a crash a couple of days ago, and since then the Reading Pane is not
displayed.
After searching the net, I have uninstalled McAfee, disabled add-ins, and
created a new profile, none of which have solved the problem.
This is not the problem where text does not appear in the Reading Pane, this
is the problem where the Reading Pane itself does not appear, even thoughthe
"Right" button is checked under "Other Settings".
Several other technical sites have described the problem, but all of the
solutions suggested have not worked for me (as listed above).
Any new ideas?
Hi Greg,

Do you mean by "Right" button is checked that you are under:
View
Reading Pane
and either "Right" or "Bottom" is checked versus "Off" being checked?

Cindy
 
G

Greg Ratcliffe

Cindy62707 said:
Hi Greg,

Do you mean by "Right" button is checked that you are under:
View
Reading Pane
and either "Right" or "Bottom" is checked versus "Off" being checked?

Cindy
Cindy,

No, I was talking about the option under
View
Current View
Customise Current View
Other Settings
Reading Pane

I had complete missed the option you have noted, and that was indeed set to
OFF. As soon as I set that option to RIGHT, everything worked fine.

So, thank-you for pointing out the much more obvious option that I had
overlooked. Idiots like me should not be allowed near a computer!!

Cheers,

Greg.
 
C

Cindy62707

Cindy,

No, I was talking about the option under
View
Current View
Customise Current View
Other Settings
Reading Pane

I had complete missed the option you have noted, and that was indeed set to
OFF.  As soon as I set that option to RIGHT, everything worked fine.

So, thank-you for pointing out the much more obvious option that I had
overlooked.  Idiots like me should not be allowed near a computer!!

Cheers,

Greg.- Hide quoted text -

- Show quoted text -
Your welcome!
 
Joined
Apr 19, 2011
Messages
1
Reaction score
0
I also had the same problem. I found that under the help heading there is a underfield "Deactivated elliments". One of mine was the preview pane. It would seem that it was deactivated together with th antivirus mail protection from AVG. by activating them the pane came back. I am using 2007.
Hope this helps.
 
Joined
Jul 29, 2013
Messages
1
Reaction score
0
I also had the same problem. I found that under the help heading there is a underfield "Deactivated elliments". One of mine was the preview pane. It would seem that it was deactivated together with th antivirus mail protection from AVG. by activating them the pane came back. I am using 2007.
Hope this helps.
THANK YOU!!!! I have been trying to figure out where my reading pane went wrong, and i had it enabled under settings, but it was disabled under help! Thank you for keeping me sane! I thought I was going nuts!
 
Ad

Advertisements

Joined
Jan 27, 2014
Messages
1
Reaction score
0
I found this solution on (not mine but they won't allow me to post the friggin link here)...:mad:

[FONT=Arial, Helvetica, sans-serif]How to Get Your Outlook Reading Pane to Show Again:[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 1: Open Outlook.[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 2: Go to the Tools menu and select "Trust Center".[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 3: Select Add-Ins.[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 4: There is a scroll down menu near the bottom of this screen to the right of the work "manage:". Select this scroll down window and highlight Disabled Items.[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 5: Click the "Go" button.[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 6: Click on "Reading Pane" then click "Enable". [/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 7: Click the "Close" button.[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 8: Click the "OK" button.[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 9: Close Outlook[/FONT]​
[FONT=Arial, Helvetica, sans-serif]Step 10: Reopen Outlook and your Reading Pane will be back![/FONT]​
It worked. Whoohooo.... Nice.:) :thumb: :bow:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top