Outlook newsgroup reader issue.

K

Ken Nailon

Outlook 2003
I am attempting to start the newsgroup reader per
directions listed below.

The first time you use the newsreader, you must add the
News command to the Go menu.
Add the News command to the Go menu.
How?
On the Standard toolbar (toolbar: A bar with buttons and
options that you use to carry out commands. To display a
toolbar, click Customize on the Tools menu, and then
click the Toolbars tab.), click the Toolbar Options
arrow . Point to Add or Remove Buttons, and then click
Customize. Click the Commands tab. In the Categories
list, click Go. In the Commands list, click News, and
drag it, without releasing the mouse, until it rests over
the Go menu. When the menu displays a list of commands,
point to where you want the command to appear, and then
release the mouse

Accomplished the above directions however, once I closed
and reopened Outlook the News option was missing from
under the go menu. In attempting to re-create the news
option under the go menu the real condusing issure is
this. Their is no News listed in the commands list. I
have gone through all the menus and reset to default with
no success. Any ideas suggestions would be appreciated
 
R

Russ Valentine [MVP-Outlook]

To get the News command back, go back to the Programs tab in Control Panel |
Internet Options and change the default newsreader to Outlook Express. If
OE prompts you to make it your default newsreader the next time you launch
it, clear the "Always perform this check..." box and then click the No
button.
 
G

Guest

Thanks Russ,

Question though, I have explored the Control Panel in both classic and category modes and I am unable to locate the programs tab. Any help would be appreciated.

Thank you,

Ken Nailon

Russ Valentine said:
To get the News command back, go back to the Programs tab in Control Panel |
Internet Options and change the default newsreader to Outlook Express. If
OE prompts you to make it your default newsreader the next time you launch
it, clear the "Always perform this check..." box and then click the No
button.

--
Russ Valentine
[MVP-Outlook]
Ken Nailon said:
Outlook 2003
I am attempting to start the newsgroup reader per
directions listed below.

The first time you use the newsreader, you must add the
News command to the Go menu.
Add the News command to the Go menu.
How?
On the Standard toolbar (toolbar: A bar with buttons and
options that you use to carry out commands. To display a
toolbar, click Customize on the Tools menu, and then
click the Toolbars tab.), click the Toolbar Options
arrow . Point to Add or Remove Buttons, and then click
Customize. Click the Commands tab. In the Categories
list, click Go. In the Commands list, click News, and
drag it, without releasing the mouse, until it rests over
the Go menu. When the menu displays a list of commands,
point to where you want the command to appear, and then
release the mouse

Accomplished the above directions however, once I closed
and reopened Outlook the News option was missing from
under the go menu. In attempting to re-create the news
option under the go menu the real condusing issure is
this. Their is no News listed in the commands list. I
have gone through all the menus and reset to default with
no success. Any ideas suggestions would be appreciated
 
R

Russ Valentine [MVP-Outlook]

Look at the post again:
Control Panel > Internet Options > Programs Tab

--
Russ Valentine
[MVP-Outlook]
Ken N. said:
Thanks Russ,

Question though, I have explored the Control Panel in both classic and
category modes and I am unable to locate the programs tab. Any help would be
appreciated.
Thank you,

Ken Nailon

Russ Valentine said:
To get the News command back, go back to the Programs tab in Control Panel |
Internet Options and change the default newsreader to Outlook Express. If
OE prompts you to make it your default newsreader the next time you launch
it, clear the "Always perform this check..." box and then click the No
button.

--
Russ Valentine
[MVP-Outlook]
Ken Nailon said:
Outlook 2003
I am attempting to start the newsgroup reader per
directions listed below.

The first time you use the newsreader, you must add the
News command to the Go menu.
Add the News command to the Go menu.
How?
On the Standard toolbar (toolbar: A bar with buttons and
options that you use to carry out commands. To display a
toolbar, click Customize on the Tools menu, and then
click the Toolbars tab.), click the Toolbar Options
arrow . Point to Add or Remove Buttons, and then click
Customize. Click the Commands tab. In the Categories
list, click Go. In the Commands list, click News, and
drag it, without releasing the mouse, until it rests over
the Go menu. When the menu displays a list of commands,
point to where you want the command to appear, and then
release the mouse

Accomplished the above directions however, once I closed
and reopened Outlook the News option was missing from
under the go menu. In attempting to re-create the news
option under the go menu the real condusing issure is
this. Their is no News listed in the commands list. I
have gone through all the menus and reset to default with
no success. Any ideas suggestions would be appreciated
 
G

Guest

Russ,
Followed your instructions, but News still does not appear in the Command
List. How do I get it back?

Thanks in advance.
Carlos

Russ Valentine said:
Look at the post again:
Control Panel > Internet Options > Programs Tab

--
Russ Valentine
[MVP-Outlook]
Ken N. said:
Thanks Russ,

Question though, I have explored the Control Panel in both classic and
category modes and I am unable to locate the programs tab. Any help would be
appreciated.
Thank you,

Ken Nailon

Russ Valentine said:
To get the News command back, go back to the Programs tab in Control Panel |
Internet Options and change the default newsreader to Outlook Express. If
OE prompts you to make it your default newsreader the next time you launch
it, clear the "Always perform this check..." box and then click the No
button.

--
Russ Valentine
[MVP-Outlook]
Outlook 2003
I am attempting to start the newsgroup reader per
directions listed below.

The first time you use the newsreader, you must add the
News command to the Go menu.
Add the News command to the Go menu.
How?
On the Standard toolbar (toolbar: A bar with buttons and
options that you use to carry out commands. To display a
toolbar, click Customize on the Tools menu, and then
click the Toolbars tab.), click the Toolbar Options
arrow . Point to Add or Remove Buttons, and then click
Customize. Click the Commands tab. In the Categories
list, click Go. In the Commands list, click News, and
drag it, without releasing the mouse, until it rests over
the Go menu. When the menu displays a list of commands,
point to where you want the command to appear, and then
release the mouse

Accomplished the above directions however, once I closed
and reopened Outlook the News option was missing from
under the go menu. In attempting to re-create the news
option under the go menu the real condusing issure is
this. Their is no News listed in the commands list. I
have gone through all the menus and reset to default with
no success. Any ideas suggestions would be appreciated
 
R

Russ Valentine [MVP-Outlook]

The instructions work for most everyone else. I know of no other solutions.
These same instructions appear everywhere. Reread another version and try
again in case you were doing something wrong:
http://faq.outlookmvps.org/archives/000710.html

--
Russ Valentine
[MVP-Outlook]
Carlos said:
Russ,
Followed your instructions, but News still does not appear in the Command
List. How do I get it back?

Thanks in advance.
Carlos

Russ Valentine said:
Look at the post again:
Control Panel > Internet Options > Programs Tab

--
Russ Valentine
[MVP-Outlook]
Ken N. said:
Thanks Russ,

Question though, I have explored the Control Panel in both classic and
category modes and I am unable to locate the programs tab. Any help would
be
appreciated.
Thank you,

Ken Nailon

:

To get the News command back, go back to the Programs tab in Control Panel |
Internet Options and change the default newsreader to Outlook
Express. If
OE prompts you to make it your default newsreader the next time you launch
it, clear the "Always perform this check..." box and then click the
No
button.

--
Russ Valentine
[MVP-Outlook]
Outlook 2003
I am attempting to start the newsgroup reader per
directions listed below.

The first time you use the newsreader, you must add the
News command to the Go menu.
Add the News command to the Go menu.
How?
On the Standard toolbar (toolbar: A bar with buttons and
options that you use to carry out commands. To display a
toolbar, click Customize on the Tools menu, and then
click the Toolbars tab.), click the Toolbar Options
arrow . Point to Add or Remove Buttons, and then click
Customize. Click the Commands tab. In the Categories
list, click Go. In the Commands list, click News, and
drag it, without releasing the mouse, until it rests over
the Go menu. When the menu displays a list of commands,
point to where you want the command to appear, and then
release the mouse

Accomplished the above directions however, once I closed
and reopened Outlook the News option was missing from
under the go menu. In attempting to re-create the news
option under the go menu the real condusing issure is
this. Their is no News listed in the commands list. I
have gone through all the menus and reset to default with
no success. Any ideas suggestions would be appreciated
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top