Outlook E-mail Unable to SEND


B

BobT.

I'm traveling. While charter.net is my home ISP and I can send using
Charter's own Webmail system, I cannot send using my Microsoft Outlook 2003
SP3 from anywhere today. I've been to the free wireless at Panera Bread and
I've tried a home network here which is using AOL. I even changed the
ouotgoing server address to <smtp.aol.com> while at the local home using AOL
from <smtp.charter.net> which I use at my home location and at Panera Bread.
(I also tried <mail.charter.net> which is what Charter suggested, and that
didn't work either.>) My Outlook tells me it is processing my outbox
messages but then tells me it failed. And, indeed, it has failed.
Everything is still sitting in my Outbox and nothing shows in my Sent Mail
file. I use XP Pro SP3 as my OS. Can anyone help me to send email from
Microsoft Outlook while I'm traveling these next few days? (Incoming mail
works just fine.) I've checked with Charter and they claim that as I can
send and receive using their Webmail system it's not their problem but it's
Microsoft's. I really don't care whose problem it is...I just want it to
work! Any help will be greatly appreciated!!!
 
Ad

Advertisements

V

VanguardLH

BobT. said:
I'm traveling. While charter.net is my home ISP and I can send using
Charter's own Webmail system, I cannot send using my Microsoft Outlook 2003
SP3 from anywhere today. I've been to the free wireless at Panera Bread and
I've tried a home network here which is using AOL. I even changed the
ouotgoing server address to <smtp.aol.com> while at the local home using AOL
from <smtp.charter.net> which I use at my home location and at Panera Bread.
(I also tried <mail.charter.net> which is what Charter suggested, and that
didn't work either.>) My Outlook tells me it is processing my outbox
messages but then tells me it failed. And, indeed, it has failed.
Everything is still sitting in my Outbox and nothing shows in my Sent Mail
file. I use XP Pro SP3 as my OS. Can anyone help me to send email from
Microsoft Outlook while I'm traveling these next few days? (Incoming mail
works just fine.) I've checked with Charter and they claim that as I can
send and receive using their Webmail system it's not their problem but it's
Microsoft's. I really don't care whose problem it is...I just want it to
work! Any help will be greatly appreciated!!!

Since you are off-domain of the SMTP mail server that you are trying to use,
do you authenticate to it? Check the SMTP settings in the e-mail account
that you defined in Outlook. Authenticating to the SMTP server is how
e-mail providers reduce attacks by spammers to abuse their mail server.
 
B

BobT.

My Outgoing Serfver generally does not require authentication using
<smtp.charter.net> when I am at home. But that must be because I'm using
Charter as my ISP. Because I am using other domains when I'm traveling, say
AOL at the residence I'm staying at right now, are you telling me that I DO
have to check the "My outgoing server (SMTP) requires authentication" box?
And so, which one of the three radio dials should I also check? Thanks for
taking me through this step by step. And then when I get back to my home
domain I suspect I should go back in and deselect the "requires
authentication" box, right?
 
V

VanguardLH

BobT. said:
My Outgoing Serfver generally does not require authentication using
<smtp.charter.net> when I am at home. But that must be because I'm using
Charter as my ISP. Because I am using other domains when I'm traveling, say
AOL at the residence I'm staying at right now, are you telling me that I DO
have to check the "My outgoing server (SMTP) requires authentication" box?
And so, which one of the three radio dials should I also check? Thanks for
taking me through this step by step. And then when I get back to my home
domain I suspect I should go back in and deselect the "requires
authentication" box, right?

The SMTP server always requires authentication to ensure you have permission
to use that resource. If you don't explicitly specify the login credentials
for the SMTP mail server, the ones you specify for the POP server get
reused. There is usually an expiration of how long the login credentials
for a POP session can be used for a following SMTP session.

Even at home, authenticate to your SMTP mail server. It doesn't hurt if not
needed but it helps when it is required. When you are on-domain to the SMTP
mail host, your ISP already knows who you are and that you are allowed to
use their SMTP server. However, logging into it is just as okay to prove
you have permission to use their server.

Enable SMTP authentication and just leave it that way.
 
B

BobT.

I've done so and STILL no outbox mail will send. Very frustrating. Any
other recommendations?
 
V

VanguardLH

I've done so and STILL no outbox mail will send. Very frustrating. Any
other recommendations?

Some ISPs have one set of settings for when on-domain and a different set
when off-domain. For example, they may have you use non-SSL connects to
port 110 for POP when on-domain but require you use SSL and port 995 when
off-domain. Same for SMTP. They may want you to use non-SSL connects on
port 25 or 587 when on-domain but require SSL connecton on port 465 when
off-domain. You need to find out if your ISP has "travelling" settings when
off their domain and connecting to their mail hosts.

So what did Charter say when you asked them for support for the service that
you pay them? A functional webmail interface to your account does NOT prove
that their POP and SMTP mail hosts are working or that you are using the
correct settings for them.

Find out from your e-mail provider if they let you use the same settings
when on their domain and when off their domain. Then find out what are the
actual settings for those scenarios.

So far, the only info you provided here about "unable to send" was "tells me
it failed." Obviously neither one provides that ACTUAL error message that
you get. Regarding error or status messages:

- Do NOT omit the message.
- Do NOT describe the message.
- Do NOT summarize the message.
- Do NOT paraphrase the message.
- Do NOT truncate the message.
- Do show the ENTIRE message (but munge or star out personal info,
like your username in an e-mail address but not the domain).
- Provide sufficient context under which the error occurs or how to
reproduce it.
 
Ad

Advertisements

C

Carmel

Have you tried using telnet to access your ISP's mail server? Try it
using both ports 25 and 587. Many ISPs are now requiring 587. You do
not have to actually log in on port 587 since it will require STARTTLS;
however, it will indicate if you are actually making a connection.

Just for fun, I tried doing a telnet on port 25 here to your ISP and
this is the info returned:

telnet smtp.charter.net 25
Trying 209.225.8.224...
Connected to smtp.charter.net.
Escape character is '^]'.
571 imp10 smtp.charter.net NjcuMTg5LjE4My4xNzI= You must connect from Charter IP space. E1110
Connection closed by foreign host.

And on port 587:

telnet smtp.charter.net 587
Trying 209.225.8.224...
telnet: connect to address 209.225.8.224: Operation timed out
telnet: Unable to connect to remote host

--
Carmel

|::::=======
|::::=======
|===========
|===========
|

A: Because it fouls the order in which people normally read text.
Q: Why is top-posting such a bad thing?
A: Top-posting.
Q: What is the most annoying thing on usenet and in e-mail?

TOPIC: Posting Etiquette
 
B

BobT.

I've received two different error messages while trying to resolve this issue:

1. Task '<my email address> - Sending' reported error (0x80042109) :
'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you
continue to receive this message, contact your server administrator or
Internet service provider (ISP).'

2. Task '<my email address> - Sending' reported error (0x800CCC61) : 'Your
outgoing (SMTP) e-mail server has reported an internal error. If you continue
to receive this message, contact your server administrator or Internet
service provider (ISP). The server responded: ?71 imp11 smtp.charter.net
MjQuMTkyLjg2LjEwNA== You must connect from Charter IP space. E1110'

Does that help you?
 
N

N. Miller

I'm traveling. While charter.net is my home ISP and I can send using
Charter's own Webmail system, I cannot send using my Microsoft Outlook 2003
SP3 from anywhere today. I've been to the free wireless at Panera Bread and
I've tried a home network here which is using AOL. I even changed the
ouotgoing server address to <smtp.aol.com> while at the local home using AOL
from <smtp.charter.net> which I use at my home location and at Panera Bread.
(I also tried <mail.charter.net> which is what Charter suggested, and that
didn't work either.>) My Outlook tells me it is processing my outbox
messages but then tells me it failed. And, indeed, it has failed.
Everything is still sitting in my Outbox and nothing shows in my Sent Mail
file. I use XP Pro SP3 as my OS. Can anyone help me to send email from
Microsoft Outlook while I'm traveling these next few days? (Incoming mail
works just fine.) I've checked with Charter and they claim that as I can
send and receive using their Webmail system it's not their problem but it's
Microsoft's. I really don't care whose problem it is...I just want it to
work! Any help will be greatly appreciated!!!

Your ISP may only allow access to their SMTP message submission server while
you are on their IP network. They use an IP address database called an
"Access Control List" which contains permitted IP addresses, and denies
connection to the rest. In such a case, the ISP usually does not require
authentication to the server; they use your connecting IP address as the
authentication.

That you can use Web mail for access is a cop out by your ISP; they probably
do not wish to administer an SMTP message submission server beyond what they
are currently allowing. More likely, they'd rather not offer you SMTP
message submission service at all, if they thought they could just drop it,
and push you to Web mail.

One work around would be to set up a Gmail account (free), and configure it
for POP3 access. No need to use the 'gmail.com' email address, or to change
your POP3 service. However, you can use the Gmail 'verification' process to
verify your Charter email address as an alternate sender. Then you can set
your client to use 'smtp.gmail.com' for your outbound email.
 
B

BobT.

This may just be the workaround I need! Charter swears they have no
off-domain settings and everything should work just fine wherever I am using
their standard port settings - but obviously it's not working! It's strange
as I've never encountered this problem anywhere in my travels before, all the
while using Charter as my ISP. I'll let you know if the gmail configuration
works. Thanks for the idea.
 
N

N. Miller

This may just be the workaround I need! Charter swears they have no
off-domain settings and everything should work just fine wherever I am using
their standard port settings - but obviously it's not working! It's strange
as I've never encountered this problem anywhere in my travels before, all the
while using Charter as my ISP. I'll let you know if the gmail configuration
works. Thanks for the idea.

I did not see anything in your post to suggest it, but another possibility
is that the system you are on blocks outbound port 25 traffic. Even if you
could hit Charter servers using port 25 from some other IP network, if you
are on an IP network which blocks outbound port 25, you will be effectively
cut off from the Charter servers. At least until Charter enters the 21st
Century, and offers a proper SMTP message submission port.
 
Ad

Advertisements

B

BobT.

That may be my problem as I set up a gmail email account and have encountered
all the same problems using it - NO outbound mail service. My only other
posibility may be to go to a hotel I've stayed at inthis locality previously,
and successfully used receive AND send email service there, to see if I can
make anything work.
 
N

N. Miller

That may be my problem as I set up a gmail email account and have encountered
all the same problems using it - NO outbound mail service. My only other
posibility may be to go to a hotel I've stayed at inthis locality previously,
and successfully used receive AND send email service there, to see if I can
make anything work.

In which case, you can set up your Gmail account in Outlook to use port 465
with SSL, or to use port 587. I expect, in a road environment, such as you
are in, port 465 is preferable. Places which block port 25 outbound rarely
block the proper message submission ports.
 
C

Carmel

In which case, you can set up your Gmail account in Outlook to use
port 465 with SSL, or to use port 587. I expect, in a road
environment, such as you are in, port 465 is preferable. Places which
block port 25 outbound rarely block the proper message submission
ports.

Port 465 is depreciated. Port 587 is the preferred submission port.

Although some servers support port 465 for legacy secure SMTP in
violation of the specifications, it is preferable to use standard ports
and standard ESMTP commands[15] according to RFC 3207.

See:

http://en.wikipedia.org/wiki/Simple_Mail_Transfer_Protocol
http://www.ietf.org/rfc/rfc2476.txt

--
Carmel

|::::=======
|::::=======
|===========
|===========
|

I am so optimistic about beef prices that I've just leased a pot roast
with an option to buy.
 
Ad

Advertisements

N

N. Miller

Port 465 is depreciated. Port 587 is the preferred submission port.

Port 465 is not "deprecated"; it was never "officially" established as a
message submission port. Per RFC 2476 (December, 1998), port 587 has always
been the "preferred" message submission port. RFC 2476 is deprecated by RFC
4409 (April, 2006). But neither RFC requires encryption, only
authentication. TLS encryption is optional.

Port 465 was never a proposed Internet standard (no RFC). However, it was
adopted, ad hoc, as a standard SSL encryption message submission port.
Although some servers support port 465 for legacy secure SMTP in
violation of the specifications, it is preferable to use standard ports
and standard ESMTP commands[15] according to RFC 3207.

See:

http://en.wikipedia.org/wiki/Simple_Mail_Transfer_Protocol
http://www.ietf.org/rfc/rfc2476.txt

I am not aware that port 465 support is in violation of any specification.
RFCs are not mandatory, but advisable for guaranteed interoperability.
Gmail, and now Yahoo! use port 465 with SSL, without breaking anything.
Gmail provides port 587 access using TLS, Yahoo! provides port 587 access,
but without TLS.

Scanning RFC 4409 (which supersedes RFC 2476), I do not see encryption (TLS)
as a mandatory requirement. It is an optional requirement only.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top