Outlook 2007 - plain text line spacing


M

MarkG

Hi

I have a problem with my outlook 2007 install on Vista Ultimate SP1. I get
sent lots of information in plain text emails. It appears as if there is an
extra blank line inserted between each line of text now.

However - if I forward the email and try to place the cursor on these lines
I can't - its like the line spacing for plain text emails has increased.

The same email received by another client - looks ok.
The same email in outlook web access - looks ok.

So its just a visual thing on my machine. HTML emails look fine.

Any ideas? Problem only appeared in the last few days. Before that, it was
fine.

I posted this to the outlook.general group a few weeks ago but didn't get
any replies. Since then, I've tried creating a second profile - it does
exactly the same. So I guess its not profile related. I don't have word as
my editor. This was a fresh install from scratch (i.e. wasn't an upgrade
from 2003). Ful;y patched up.

Regards
Mark
 
Ad

Advertisements

M

MarkG

Diane Poremsky said:
Are you hiding or showing extra line breaks? it should say in the info
bar of a message.

--

Thanks for the reply. I forgot to mention that I have it to always show line
breaks.

I've just composed a new email - comes up as plain text by default as I
changed the default option.

If I type some characters and press enter I get the extra line spacing.
However, If I hold down the shift key and press enter i don't get the line
spacing. Its what I'd expect when creating an HTML email etc by creating a
new paragraph by hiting enter. So its almost as if outlook is treating the
end of each line of text as a new paragraph.

One confused outlook user
 
N

Nikki Peterson

Switch off "Smart Paragraph Selection.

OL2007:
Tools -> Options -> Select the Mail Format tab ->
Click the Editor Options... button -> Advanced ->
Deselect Use Smart Paragraph Selection.

Word 2007:
Click the Office Button -> Word Options ->
Advanced -> Deselect Use Smart Paragraph Selection

May help...

Nikki
 
D

Diane Poremsky [MVP]

that controls whether the para mark is selected when you select a paragraph.
this keeps you from losing paragraph formatting and from leaving empty paras
hanging around.

The (kooky) line spacing default in word shows more white space using
styles, but it doesn't work with plain text. (It gets turned off immediately
just about everywhere I think. )

--
Diane Poremsky [MVP - Outlook]





EMO - a weekly newsletter about Outlook and Exchange:
(e-mail address removed)

You can access this newsgroup by visiting
http://www.microsoft.com/office/community/en-us/default.mspx or point your
newsreader to msnews.microsoft.com.
 
C

Charles W Davis

Mark, Just curious. You typed: "...Problem only appeared in the last few
days...." and "...I posted this to the outlook.general group a few weeks ago
but didn't get any replies. ..."
 
Ad

Advertisements

M

MarkG

Mark, Just curious. You typed: "...Problem only appeared in the last few
days...." and "...I posted this to the outlook.general group a few weeks
ago but didn't get any replies. ..."

I cut and pasted that from my original post, so its a few weeks and a few
days ago now.....
 
M

MarkG

Diane Poremsky said:
that controls whether the para mark is selected when you select a
paragraph. this keeps you from losing paragraph formatting and from
leaving empty paras hanging around.

The (kooky) line spacing default in word shows more white space using
styles, but it doesn't work with plain text. (It gets turned off
immediately just about everywhere I think. )

Thanks. I have Smart Paragraph Selection unticked anyway

I am truly stuck on this one.
 
M

mrclubfoot

Thanks. I have Smart Paragraph Selection unticked anyway

I am truly stuck on this one.

Try deleting the following registry setting. That worked for me.

HKCU\Software\Microsoft\Office\12.0\Common\MailSettings
\TextFontComplex
 
A

andy

You absolute genius mrclubfoot, thank you! This has been driving me
crackers since I "upgraded" to 2007. I think I now have all the double
line spacing issues sorted out

Cue glass of champagne
 
Ad

Advertisements

B

BarryC

Hmmm... Came across this posting in a search. I have the OPPOSITE problem...
The same email in outlook web access - looks ok.

Some of my emails received from other people get padded with apparently
doubled carriage returns only when printed from Outlook Web! They view okay
in Outlook Web, and regular Outlook handles them just fine in printing.

Other emails - such as those originating from me - print just fine. Even my
own emails get expanded in printing if they involve a reply from one of the
senders whose emails print badly. So if I print form my sent email, it looks
fine. If I print from their reply, it is expanded, and nothing I do in that
email or my subsequent replies will remedy the added printer spacing.

This requires about twice as much paper in printing as it should!

Another odd trait... If I click "Forward" on one of the expanded emails,
and drag a selection box around the contents, I can print the selection
normally - no expanded lines!

This behavior has been evident in both IE6 and IE7.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top