Outlook 2007 Invite Doesn't Keep Recurrence Pattern


G

Guest

Good day. I've installed the trial version of Outlook 2007 and created a
recurring appointment in my local copy (.PST) of Outlook. I invited my work
address to the appointment (they're on Exchange with Outlook 2003).

The appointment was received correctly and integrates nicely with
acceptance/tentative/decline functionality...however...it is added to my
calendar WITHOUT the recurrence pattern.

Have I done something incorrectly or is this functionality that does not
exist in Outlook 2007?

Thanks,
--John
 
Ad

Advertisements

S

Sue Mosher [MVP-Outlook]

Did you send the invitation as an Outlook meeting request or as iCalendar?

--
Sue Mosher, Outlook MVP
Author of Configuring Microsoft Outlook 2003

and Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
 
G

Guest

Sue:

I would have sent it as an Outlook meeting request...within the appt,
selected the invite attendees, types in my work email address, and sent the
invitation.

Does this provide enough info?

Thanks,
--John
 
S

Sue Mosher [MVP-Outlook]

No, it sounds like you don't know the answer to my question. You can see your default setting in Tools | Options | Calendar Options, at the bottom of the screen.
--
Sue Mosher, Outlook MVP
Author of Configuring Microsoft Outlook 2003

and Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
 
G

Guest

Sue:

Thanks for the instructions...now that I'm home, I'm able to check this
setting.

The checkbox for sending requests over the Internet as iCalendar is checked.

Thanks,
--John
 
S

Sue Mosher [MVP-Outlook]

That means you didn't send a meeting request with all the details that OUtlook stores. Try unchecking that box. You may also need to set the recipient's contact record email address for rich-text format.

--
Sue Mosher, Outlook MVP
Author of Configuring Microsoft Outlook 2003

and Microsoft Outlook Programming - Jumpstart for
Administrators, Power Users, and Developers
 
Ad

Advertisements

G

Guest

Sue:

OK. This is now resolved. Thanks for your help.

For those that are having a similar problem, Sue's direction below was 100%
correct...:
1. Uncheck the box for sending as iCalendar
2. Ensure the recipient's email address is set to receive as Rich Text

My appointments are now coming through from Outlook 2007 on a home machine
to a work email address on Exchange Server with Outlook 2003.

Thanks!
--John
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top