Outlook 2007 HTML Email


G

Guest

I haven't seen this posted anywhere on the internet yet. I just upgraded to
Office 2007 from Office 2003. Now when I compose and send an email using
HTML the recipient doesn't see my signature or the message body. I don't see
it either when I look at my sent item. If the recipient clicks on reply they
can see the text and signature. If I reply or forward an html email all is
ok. It doesn't matter if the recipient is using earlier versions of Outlook
or Outlook Web Access. We use Exchange 2003 SP2. If I send to my comcast
account it looks ok. When in web access I can right click and view source.
Below is what it shows.

<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=UTF-8">
<html


<head>

<meta name=ProgId content=Word.Document>
<meta name=Generator content="Microsoft Word 12">
<meta name=Originator content="Microsoft Word 12">


<style>
<!--

font-face
{font-family:Calibri;}

p.MsoNormal, li.MsoNormal, div.MsoNormal
{
margin:0in;
margin-bottom:.0001pt;
font-size:12.0pt;
font-family:"Arial","sans-serif";
color:black;
display:none;}
a:link, span.MsoHyperlink
{
color:blue;
text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
{
color:purple;
text-decoration:underline;}
span.EmailStyle17
{
font-family:"Arial","sans-serif";
color:black;
display:none;
letter-spacing:0pt;
font-weight:normal;
font-style:normal;
text-decoration:none;
text-decoration:none;}
span.SpellE
{}
..MsoChpDefault
{}

div.Section1
{page:Section1;}
-->
</style>

</head>

<body lang=EN-US link=blue vlink=purple style=''>

<div class=Section1>

<p class=MsoNormal><font size=3 color=black face=Arial><span style='font-size:
12.0pt;'>Testing <span class=SpellE>testing</span> </span></font></p>
 
Ad

Advertisements

D

Diane Poremsky

it's usually a problem with how the recipients client renders it. What do
they use to read email?
 
G

Guest

Diane Poremsky said:
it's usually a problem with how the recipients client renders it. What do
they use to read email?

Outlook 2007 on Vista, Outlook 2007 on XP, Outlook 2003, Outlook Web Access
using Exchange 2003. They all do the same thing, also I can see the message
body or my signature in my own Sent Items.
 
G

Guest

My last post should have said I cannot see the message body or signature in
my own Sent Item.
 
D

Diane Poremsky

those are not the clients that usually have problems.

are there any special elements in the signature? is this a signature you
created in office 2007?
 
Ad

Advertisements

G

Guest

I created the signature in Outlook 2007. It's just text no graphics. My
stationary is also set to none. I only use the html so I can underline,
bold, color code text somtimes. Not seeing the mesage body is a bigger
problem than not seeing my signature. I have gotten it to work once by
change styles when I composed a message, but next time I start Outlook it's
back to not working. Also the html code describes the fonts used then states
display:none when it doesn't work. I am our main email admin and network
admin so this is kinda perplexing.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top