Outlook 2003 and ost file size


C

corey

Client - Outlook 2003 cached mode
Server - Exchange 2000 (upgraded from 5.5)

My current mailbox size is 2,369,443 KB. When logging in to Outlook for the
first time with my profile, it will build the OST file up to 1,958,225 KB
before it pops up the "You have exceeded the size limit on your mailbox"
dialog and proceeds to let me AutoArchive or find items older than..., etc.

I thought Outlook 2003 supported larger OST files. Is this because we
upgraded from Exchange 5.5 to Exchange 2000? This was one of the big
selling points of Office 2003. This is the main reason why we upgraded.

Corey
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

You are probably still using the ansi version of the .pst/.ost. YOu need to
create a new unicode .ost/.pst and move your items to it.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After searching google.groups.com and finding no answer, corey asked:

| Client - Outlook 2003 cached mode
| Server - Exchange 2000 (upgraded from 5.5)
|
| My current mailbox size is 2,369,443 KB. When logging in to Outlook
| for the first time with my profile, it will build the OST file up to
| 1,958,225 KB before it pops up the "You have exceeded the size limit
| on your mailbox" dialog and proceeds to let me AutoArchive or find
| items older than..., etc.
|
| I thought Outlook 2003 supported larger OST files. Is this because we
| upgraded from Exchange 5.5 to Exchange 2000? This was one of the big
| selling points of Office 2003. This is the main reason why we
| upgraded.
|
| Corey
 
C

corey

How do I create a new unicode .ost file? I've already closed Outlook,
renamed my old .ost file and relaunched Outlook. It recreated the file, but
it must still be an ansi version.

-Corey
 
C

corey

Ok, looking in Outlook 2003 help, I'm seeing that the Exchange Server needs
to be running in Unicode mode. This is probably my issue. More to
follow....
 
Ad

Advertisements

C

corey

To determine the mode that you are using, follow these steps:
1.. On the Tools menu, click E-mail accounts, click View or change
existing e-mail accounts, click Next, select the Exchange e-mail account,
and then click Change.
2.. Click More Settings, and then click the Advanced tab.

The status is appears under Mailbox Mode.
I'm running in non-unicode mode. This is a major change that will not be
happening soon my boss tells me. At least I know the reason.


corey said:
Ok, looking in Outlook 2003 help, I'm seeing that the Exchange Server
needs to be running in Unicode mode. This is probably my issue. More to
follow....


"Milly Staples [MVP - Outlook]"
You are probably still using the ansi version of the .pst/.ost. YOu need
to
create a new unicode .ost/.pst and move your items to it.

--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. Due to
the (insert latest virus name here) virus, all mail sent to my personal
account will be deleted without reading.

After searching google.groups.com and finding no answer, corey asked:

| Client - Outlook 2003 cached mode
| Server - Exchange 2000 (upgraded from 5.5)
|
| My current mailbox size is 2,369,443 KB. When logging in to Outlook
| for the first time with my profile, it will build the OST file up to
| 1,958,225 KB before it pops up the "You have exceeded the size limit
| on your mailbox" dialog and proceeds to let me AutoArchive or find
| items older than..., etc.
|
| I thought Outlook 2003 supported larger OST files. Is this because we
| upgraded from Exchange 5.5 to Exchange 2000? This was one of the big
| selling points of Office 2003. This is the main reason why we
| upgraded.
|
| Corey
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top