Cached Exchange Mode not checked, outlook still creates .ost


D

DMobley232

Why is it that Outlook 2003 "Cached Exchange Mode is not checked, but
outlook is still creating a .ost.

I have renamed the ost, started outlook and it still created .ost when
it starts.
 
Ad

Advertisements

N

neo

This is from memory...

1) Close Outlook (make sure it isn't in the process list)
2) Start the mail applet in the control panel
3) Email accounts
4) Advanced button > Advanced tab
5) Offline folders button
6) Disable button
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top