Cached Exchange is NOT enabled, but outlook keeps creating an .ost


D

Dtown Dawg

I checked the outlook 2003 setting and Cached Exchange mode is "NOT" enabled.
But there is still a .ost file being created.

*I removed the .ost and re-opened outlook and it creates a new .ost.

Any suggestions?
 
Ad

Advertisements

N

neo

This is from memory...

1) Close Outlook (make sure it isn't in the process list)
2) Start the mail applet in the control panel
3) Email accounts
4) Advanced button > Advanced tab
5) Offline folders button
6) Disable button
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top