Not enough server storage error, only for External HDD part. on Ne


G

Guest

Hi,

I work on the Hardware repair side of IT, so my networking experience isn't
the best. I have a Wireless network using a Linksys WRT54G firmware Ver.
1.00.1
This setup worked for several months with no problems then, I was having the
error "not enough server storage error" When I attempted to connect to my one
notebook PC, that I have a 300GB External HDD with 5 mapped partitions, that
I use to hold my pics, home movies, music, software, & data.

I browsed the Microsoft KB and found the IRPStackSize regisrty fix, which
solved part of the problem. I'm now able to connect to shared folders, on the
C: drive
but still get the error, when I try to connect to the 5 partitions(I removed
the mappings from it) on the external drive.

I am stumped. Any help would be greatly appreciated. I think I can move the
external drive to a Tower PC, if I have to, but I don't know if I'll get the
same error there. The Dell notebook it is hooked up to the 300GB HDD, as it
never moves, and is at a notebook desk, it was also the first PC I had at the
time I got the external HDD.

Here are the specs.
ALL PC's on Network have XP ProSP2, except toshiba tablet PC

Notebook with error:
Dell Inspiron
3.2Ghz P4 H_T
1.5GB DDR333 SODIMM (689MB used)
40GB Hitachi 7200rpm HDD (50% free)
64MB 5200FXgo (Nvidia)
300GB Seagate External USB 2.0 (5 partitions all have 20% freespace)
NEC 6650A DVD+- R/RW
LiteOn DVDRW SOHW -1693S USB 2.0
broadcom 440 10/100 Eth
Netgear WG511 54G Wireless Card (PCMCIA)
onboard audio

Toshiba Portege M200 XP Tablet PC 2005 Edition(SP2)
Pentium-M 2.0Ghz(Dothan)
1GB DDR333 SODIMM
60GB Toshiba 5200rpm (60% free)
32GB 5200FXgo (nvidia)
Intel PRO 10/100 Eth
Intel PRO 2200bg wireless PCI
onboard audio

Soyo Dragon V 2.0 KT600 chipset Via 4-in-1
AMD 2800+ (Barton 400fsb)
1GB DDR400
80GB 7200rpm (WD)
40GB 7200rpm (Maxtor)
256MB 6800FX GT
Sony DVD/CD-RW
NEC 5200 DVD+- R/RW
D-link 54G Wireless
Audgy 2 external Audio
Logitech z5450 surround

I wasn't sure if all specs were needed, I just thought they might give
anyone helping any idea's on why this is happening. I can see all shared
folders on all PC's except for the 5 shared partitions on the 300GB external
HDD..


Thanks in advance,


JC
 
Ad

Advertisements

G

Guest

Hi,


Thanks anyway, but I fixed it myself...turns out I needed to set the
IRPStackSize to 24, since I had so may shares from that PC, IT WORKED !!!!!


Regards,

JC
 
Ad

Advertisements

C

Chuck


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top