No sound in brand new vista 64 bit!?


G

Guest

I just got my computer today with vista premium 64 bit installed already,
only to find i have n sound! It says my sound card thingy is a digital
output device (SPDIF) High definition aduio, and vista insists that it is
working fine. No sound will come out of my headset, or my speakers but when
i try to play a sound/song the little volume meter on the right hand side of
my sound device starts working? Please can anyone help??
 
Ad

Advertisements

T

Tiberius

well if the computer is new you have support from the guys you bought if
from dont you?

are you sure you have the headphone jack pluged in to the correct socket?

Most of the times its colored GREEN
 
G

Guest

Hi,

Have you clicked on your volume icon and selected the other option instead
of SPDIF as this is usually for digital output.
If this doesn't work as suggested before think about going back to where you
bought the computer, but I am a bit reluctant to think they will solve the
problem as they didn't do a full systems check to make sure things were
working in the first place. I am assuming that you may be a newbie with
computers so my following suggestions SHOULDN'T be carried out by you ( and
this is based on the slackness of the seller ) the BIOS should be checked to
see if audio has been enabled ( you would be surprised somethimes ) Some
places that sell computers sell fridges and microwaves etc as well and they
are just another white goods as far as the salespeople are concerned. If you
don't have any luck with the place you bought it from maybe you know someone
who knows computers who can have a look at it and sort the problem out for
you. NOW, if you have a physical sound card you will probably find that the
drivers haven't been installed. If you have a drivers disc it is quite easy
to install themselves.

I hope this reply helps you out?
 
Ad

Advertisements

C

Cal Bear '66

Right click on the speaker icon in the Notification Area of the Taskbar and
select Playback Devices.

If you do not have speakers that can accept a digital input (SPDIF), then set
Speakers as your default.
Also, in the Playback Devices window, right click and select both Show
Disconnected Devices and Show Disabled Devices. And while you are there go
through the Configure and Properties buttons to configure your devices and on
the Sounds tab test your setup.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top