no permission to open the network and dial-up connections folder



I receive the following message when I try to look at the
properties of My Network Places or if I try to open the
Network and Dial-up Connections folder.

"you do not have permission to open the network and dial-
up connections folder."

This is a windows 2000 profession workstation. I was
previously able to get into the properties but not now. I
have checked the Console from within the MMC and I have
not seen any options that are set to restrict this access
in the local computer policy.

I am currently logged in as a domain administrator (I have
tried the local administrator as well but with no success).

I normally enter the local computer policy and disable the
add/remove software ability, disable personalized menus.
In addition, I create a security configuration and
analysis database which I import the compatws.inf template
and then I configure the computer for this. This allows
our users to utilize MS Photo Editor.

Does anybody have any thoughts?

I have googled and someone else had a similar problem with
no direct solution posted. And searching in this
Newsgroup provides a lot of posts that are not related.




I was able to resolve the issue my deleting my profile and
logged in again.

Previously I thought I had tried as the local admin but
apparently I did not. When I tried it this time it had
went through. So that led me to believe that a problem
with my profile existed.

Miguel B.


After you applied your policy, do you still have the same
users in the Administrators Group on the local machine?


Miguel B.

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question