Network Folder Permissions



I am using w2k sp4, and have admin rights.

When I try to open the network and dial-up connections
folder, I get the following message:

"You do not have permission to open the Network and Dial-
up Connections folder"

I have tried everything I can think of, and searched the
web extensively, nothing appears to correct this issue.

Any ideas?



Ed Wagaman

You may have already tried this, but I have had to log out
and relogin as administrator on some occasions even though
I "thought" I had given full access to my other logon. It
seems some things can only be done when logged in as
Good luck. As an aside, I have been trying to access my
W2k system from a 98SE system and it kept asking for a
password, even though I hadn't set any. When I setup a
logon for W98SE as administrator, the W2k allows access
and no longer asks for password.......... Really strange
these MS folks

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question