New Vista System Added To Home Network



Network topology: DSLPipe modem, D-Link di-624 Wireless router handling DHCP,
6 port hub for additional wired connections.

Computers On The Network:
Desktop PC running XP Home, wired ethernet connection through 6-port hub
HP Notebook running XP Pro, wireless via D-Link DWL-G650
IBM ThinkPad running Windows 2000, wireless via D-Link DWL-G630
Toshiba Notebook running Vista Business, wireless via onboard wireless

Other Components:
2 PolyCom VOIP phones, wired directly into available ports on the D-Link

This arrange MINUS the Vista system has worked very well for several years
with the exception of typical internet issues, and those are few and very far
between. Our DSL service has been very good.

With all of that said, when the Vista system was added to the network we
started experiencing problems. Specifically, we loose access to the internet.
When it happens it happens on all computers on the network, not just the
Vista system. Resetting the DSL pipe fixes the problem temporarily. I have
done some research and tried two things so far.

1. Disabled the IPv6 protocol in network settings. Using IPv4 exclusively
2. Executed the following command on the Vista system

"netsh interface tcp set global autotuninglevel=disabled"

Neither of these potential solutions helped. There are two scenarios where
we do not have a problem.

1. If the Vista system is removed from the network
2. If the Windows 2000 system has an established VPN connection to our home
office. I know this sounds like a stretch, but if that system is up AND
connected to VPN, we appear to have no problems. I am still testing that
theory, but I hate to take it down while I am working.

If anyone has any suggestions as to what I can try, please share the joy.



Hi Robert,

I do not see anything in the event viewer that specifically corresponds to
the time frame of the outages.

I found the following error once in the log:

"TCP/IP has reached the security limit imposed on the number of concurrent
TCP connect attempts."

I also see this error on more than one occasion:

"The IP address lease for the Network Card with network address
00FFE3263428 has been denied by the DHCP server (The DHCP Server
sent a DHCPNACK message)."

The IP address is the IP address assigned when I make a VPN
connection to my home office.

These are the only two events that appear to have anything to do with



Follow up: The problem happened again this morning. There is no corresponding
event in the log. FYI.

Thanks again for any assistance.


Robert L. \(MS-MVP\)

We have seen many TCP/IP has reached the security limit imposed on the
number of concurrent in XP. Can you try to use static IP instead of DHCP?
Please post back with the result.

Networking, Internet, Routing, VPN Troubleshooting on
How to Setup Windows, Network, VPN & Remote Access on


Hello again, Robert. Apologies for the long delays i getting back to you.
Trying to get real work done as well. :)

I tried static IP. Same result...

I also tried a wired ethernet connection. Same result...



More information

I have verified through many combinations of computers on my local network
that the new Vista system and the IBM THinkpad running Win2000 do not play
nice together. I can run the Vista system on the network with any other
combination of computers in my house (including a Compaq Win2000 system that
I forgot to mention earlier) with no problems. However, if I start up the IBM
Win2000 system and DO NOT also start an OpenVPN connection to our office, the
network will fail after about 30 - 60 minutes.I have to reset the DSL pipe to
get it back.


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question