New User Logon screen - how to revert to NO logon ?


R

R T

Until yesterday, I didn't have to logon. Boot up proceeded direct from
"Welcome" to desktop. Now, I have to click my ID logo (am sole user). In
Control Panel==>user accounts, there is a new one: "ASP.NET " - Limited
account, password protected. It was apparently installed at time of
installing a program that required Microsoft .net framework. How can I get
a bootup without logon screen appearing?

If I simply deleted that "user" account, I don't know what effect that might
have on the program.

After an interval of time with blank screensaver, the logon screen appears
again. This is undesirable for reasons not related to basic question.

How can I get
a bootup without logon screen appearing?

TIA for any suggestion.
 
Ad

Advertisements

M

Malke

R said:
Until yesterday, I didn't have to logon. Boot up proceeded direct from
"Welcome" to desktop. Now, I have to click my ID logo (am sole user). In
Control Panel==>user accounts, there is a new one: "ASP.NET " - Limited
account, password protected. It was apparently installed at time of
installing a program that required Microsoft .net framework. How can I get
a bootup without logon screen appearing?

If I simply deleted that "user" account, I don't know what effect that might
have on the program.

After an interval of time with blank screensaver, the logon screen appears
again. This is undesirable for reasons not related to basic question.

How can I get
a bootup without logon screen appearing?

I already answered your question in your first post. Please don't make a
new post about the same subject just a little while apart. Be patient.
If you have forgotten where you posted or can't find your post, use
Google Groups Advanced Search and search for your name.


Malke
 
R

R T

Not Identical - I added a bit of info, upon afterthought - the screensaver -
in case that had any importance, unknown to me, in explaining the prob.



|R T wrote:
| > Until yesterday, I didn't have to logon. Boot up proceeded direct from
| > "Welcome" to desktop. Now, I have to click my ID logo (am sole user). In
| > Control Panel==>user accounts, there is a new one: "ASP.NET " - Limited
| > account, password protected. It was apparently installed at time of
| > installing a program that required Microsoft .net framework. How can I
get
| > a bootup without logon screen appearing?
| >
| > If I simply deleted that "user" account, I don't know what effect that
might
| > have on the program.
| >
| > After an interval of time with blank screensaver, the logon screen
appears
| > again. This is undesirable for reasons not related to basic question.
| >
| > How can I get
| > a bootup without logon screen appearing?
|
| I already answered your question in your first post. Please don't make a
| new post about the same subject just a little while apart. Be patient.
| If you have forgotten where you posted or can't find your post, use
| Google Groups Advanced Search and search for your name.
|
|
| Malke
| --
| Elephant Boy Computers
| www.elephantboycomputers.com
| "Don't Panic!"
| MS-MVP Windows - Shell/User
 
Ad

Advertisements

G

Guest

Deleting the ASP.NET account is only causing more problems.

Go to Start, Run and type in "control userpasswords2" without quotes.
Click OK. A hidden Control Panel dialog appears.
Under "User Accounts", uncheck "Users must enter a user name and password to
use this computer" and click OK.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads

User Logon 2
Windows Xp logon screen 9
Logon Q ?? 7
Logon Screen 3
Safe Mode Logon Password Keying Problem 8
Cannot display Welcome Screen 7
Windows logon screen from screensaver 5
Log on screen options? 6

Top