Netlogon event ID 5513


A

administrator

After reinstalling server 2000, all the patches, etc,
recreating users and the like (Active Dir crapped out!), I
have some users that login fine, but I get the NETLOGON
event 5513 error that looks like this

Event Type: Error
Event Source: NETLOGON
Event Category: None
Event ID: 5513
Date: 12/3/2003
Time: 5:53:34 PM
User: N/A
Computer: LC2000
Description:
The computer JERRY-ZOLL tried to connect to the server
\\LC2000 using the trust relationship established by the
BEST-MORTGAGE domain. However, the computer lost the
correct security identifier (SID) when the domain was
reconfigured. Reestablish the trust relationship.

This event is NOT in the Microsoft knowledge base not can
I find anything on the reestablish trust relationship
that fits this problem. I have several users like this
(but yet they work). Ideas?

Ro
 
Ad

Advertisements

C

Cary Shultz [A.D. MVP]

Ro,

Take a look at the following link:

http://www.eventid.net/display.asp?eventid=5513&source=

I think that the bottom one best sums up the situation. I believe, based on
what you have written, that the computer accounts were alive and kicking in
the old domain but that since you have rebuilt your AD the current computer
accounts do not exist in AD. You would need to create those computer
accounts in your current AD.

This should get you running without the 5513 errors.

HTH,

Cary
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top