Nero 7 STILL crashing on Vista...


E

euandj

I am using a DELL Inspiron 1526 laptop and I'm running Vista Hom
Premium.

I used to have Nero 8 installed - until it continually crashed jus
before the disc burning was about to finish up.

Heard Nero 7 worked better on Vista - so installed Nero 7 Ultra Editio
Enhanced 7.5.9.0 - and then a special update from the Nero site to mak
it work on Vista - and STILL I have the problem where it crashes an
comes up with a disc error just towards the end of the disc bein
written (this also happened with Nero 8 I had installed previously)

Things I have tried to fix the problem...

Diff types of disc brands
Slowing down the burning speed rate
Reducing the number of files being burnt onto the disc

Sometimes it burns successfully - sometimes it doesn't - I just can'
work out the rhyme or reason to this!

I have used Nero perfectly on Windows XP previously and dislike th
clumsiness of the internal burning program. I just want my Nero!

Any help greatly appreciated. Regards Eva
 
Ad

Advertisements

P

Peter

Sounds to me more like something with your setup is causing it to crash
because Nero 8 works perfectly on mine whereas Nero 7 was very unstable.
 
E

euandj

Thanks for your help guys - did exactly what you said - ran the cleaner
and have now upgraded to Nero 8 - but....I still got the damn error
message - just when it's about to finish writing the disc!

I have saved some of the message if that helps anyone interpret exactly
what is going on:

[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:39 AM #28 CDR -1135 File Writer.cpp, Line
306
[03:56:46] NeroVision Write error
[03:56:46] NeroVision E: Optiarc DVD+-RW AD-5560A
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:43 AM #29 Text 0 File DVDR.cpp, Line 3833
[03:56:46] NeroVision EndDAO: Last written address was 2172383
(2125DFh)
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:43 AM #30 Phase 38 File APIProgress.cpp,
Line 285
[03:56:46] NeroVision Burn process failed at 8x (11,080 KB/s)
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:43 AM #31 Text 0 File SCSIPTICommands.cpp,
Line 287
[03:56:46] NeroVision SPTIDismountVolume - completed successfully for
FSCTL_DISMOUNT_VOLUME
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:46 AM #32 Text 0 File Cdrdrv.cpp, Line
11391
[03:56:46] NeroVision DriveLocker: UnLockVolume completed
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:46 AM #33 Text 0 File SCSIPTICommands.cpp,
Line 450
[03:56:46] NeroVision UnLockMCN - completed sucessfully for
IOCTL_STORAGE_MCN_CONTROL
[03:56:46] NeroVision
[03:56:46] NeroVision Existing drivers:
[03:56:46] NeroVision Registry Keys:
[03:56:46] NeroVision HKLM\Software\Microsoft\Windows
NT\CurrentVersion\WinLogon
[03:56:46] ExpressUI Burn process failed with status 3
[09:23:33] AMCUIBase Setting 'ENU' as Nero File Dialog language
 
C

Charlie Tame

To be honest I've tried Nero on XP, Vista and even Linux and it's never
worked properly, there's always something causing errors or else it
slows the machine right down or whatever.

So my only suggestion would be to try alternatives.

Thanks for your help guys - did exactly what you said - ran the cleaner
and have now upgraded to Nero 8 - but....I still got the damn error
message - just when it's about to finish writing the disc!

I have saved some of the message if that helps anyone interpret exactly
what is going on:

[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:39 AM #28 CDR -1135 File Writer.cpp, Line
306
[03:56:46] NeroVision Write error
[03:56:46] NeroVision E: Optiarc DVD+-RW AD-5560A
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:43 AM #29 Text 0 File DVDR.cpp, Line 3833
[03:56:46] NeroVision EndDAO: Last written address was 2172383
(2125DFh)
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:43 AM #30 Phase 38 File APIProgress.cpp,
Line 285
[03:56:46] NeroVision Burn process failed at 8x (11,080 KB/s)
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:43 AM #31 Text 0 File SCSIPTICommands.cpp,
Line 287
[03:56:46] NeroVision SPTIDismountVolume - completed successfully for
FSCTL_DISMOUNT_VOLUME
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:46 AM #32 Text 0 File Cdrdrv.cpp, Line
11391
[03:56:46] NeroVision DriveLocker: UnLockVolume completed
[03:56:46] NeroVision
[03:56:46] NeroVision 3:56:46 AM #33 Text 0 File SCSIPTICommands.cpp,
Line 450
[03:56:46] NeroVision UnLockMCN - completed sucessfully for
IOCTL_STORAGE_MCN_CONTROL
[03:56:46] NeroVision
[03:56:46] NeroVision Existing drivers:
[03:56:46] NeroVision Registry Keys:
[03:56:46] NeroVision HKLM\Software\Microsoft\Windows
NT\CurrentVersion\WinLogon
[03:56:46] ExpressUI Burn process failed with status 3
[09:23:33] AMCUIBase Setting 'ENU' as Nero File Dialog language








Peter;710038 said:
Good idea Ramesh.

--
Peter
Toronto, Canada
"Ramesh Kumar MVP" (e-mail address removed) wrote in
message
I recommend to use Nero Clean tool to remove Nero installation files
and
registry too from your system permanently and then try for a fresh
Nero
installation.

*'Nero Clean Tool' (ftp://ftp6.nero.com/tools/General-CleanTool.zip)*


--
Ramesh Kumar MVP

RAMESH KUMAR
Microsoft MVP: 'My MVP Profile'
(https://mvp.support.microsoft.com/profile/Ramesh.Kumar)
My Blog: 'It's My Windows' ('it’s my Windows'
(http://itsmywindows.com))

------------------------------------------------------------------------
Ramesh Kumar MVP's Profile:
'Windows Vista Help Forum - View Profile: Ramesh Kumar MVP'
(http://winvistaclub.com/forum/member.php?userid=17)
View this thread: 'Nero 7 STILL crashing on Vista... - Windows Vista
Help Forum' (http://winvistaclub.com/forum/showthread.php?t=21041)
-
 
M

Mike Cawood, HND BIT

Charlie Tame said:
To be honest I've tried Nero on XP, Vista and even Linux and it's never
worked properly, there's always something causing errors or else it slows
the machine right down or whatever.

So my only suggestion would be to try alternatives.
Works fine for me.
Mike.
 
Ad

Advertisements

C

Charlie Tame

Thanks for the suggestions, been there done that and this is on several
machines all of which have drive trays and legit copies of XP and Vista
and Linux - and all fairly new hardware. Yes there could be a reason for
it not being Nero's fault,but if so I have not found it and maybe the OP
has the same problem...
 
Ad

Advertisements

Z

zachd [MSFT]

Huh. I'm with Grimmy here: I've used Nero for ... 7(?) years now without a
hitch, on XP, Vista, etc etc.

If I were you I'd contact Nero support, since it seems like you have some
interesting failures on your configurations that they don't know about to
fix. =\
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top