my Canon printer won't let me select the black ink cartridge


D

David

I'd appreciate it if someone could help me with a problem I'm having
with my Canon Pixma 250 printer.

The colour cartridge has nearly run out, but the black and white
cartridge still has plenty of ink in it. As I only want to print out
some letters, I've tried selecting 'use black ink cartridge only' (or
whatever the wording is).

But then when I try to print, I get a message that looks something
like this:


"This document will print using the following cartridge:

COLOR

Your over-ride command has been disabled"


This isn't the exact wording, but it's something like it.

Why does it let me tick a box to say I'm choosing the black cartridge,
then ignore my choice like this? It's crazy.
 
Ad

Advertisements

C

Cari

That's not possible because black printing uses the color cartridge to make
the black 'blacker'. It's the same with all ink jet printers.

Cari
 
A

Adam

Cari said:
That's not possible because black printing uses the color cartridge to
make the black 'blacker'. It's the same with all ink jet printers.

My cheapo HP Deskjet D1430 can print black with or without a color
cartridge, depending on what I specify for "cartridge(s) installed."

Adam
 
Ad

Advertisements

G

Gernot Hassenpflug

Cari> That's not possible because black printing uses the color
Cari> cartridge to make the black 'blacker'. It's the same with all
Cari> ink jet printers.

It's a bit more complicated than that. You might be able to get
black-only printing with one or more of the print modes, as long as you
do not have duplex-printing options set. It is true that color is used
to make the black blacker, and it may be that the Canon firmware (onboard
the MP250) uses color inks even when the driver says to only use black,
but I can tell you the following.

With the 1.04 driver installed on Windows XP and connected to a parallel
port so that I can print to file even without the printer (I do not own
one, in fact they are not sold in Japan), the following settings use
*only* the black ink (by analysing the printjob):

- plain paper (I did not try other paper types)
- setting monochrome printing
- unsetting double-sided in case you set it before

This works for all quality levels: high, standard, and fast (sorry, the
terms may be different, on my XP they appear in Japanese).

It also works whether the type of printing is "normal" or "text" (again,
not sure what will be here in English driver interface).

So I think you should be OK with printing with black only. In my
opinion, you might have chosen some conflicting options (like
double-sided), and the driver has to make a selection based on built-in
priorities. Would you rather have it tell you: "sorry, refuse to print
double-sided" LOL. That is just an example... might be dependent on
media type too. [for double-sided, Canon reduces the amount of black
used, since it dries slowly, and puts in some color to add darkness;
that way you can print double-sided without a long wait or smudging].

Hope you manage to get that going... feel free to ask if you have some
more trouble. You might have to be more specific, and give us all the
settings, not just from memory.

Cheers,
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top