mup.sys please help


B

Blue

Hi to all,
I have a boot up problem with Windows xp ? we get to the Windows logo and a
blue screen flashes up (fraction of a second to quick to read) with white
writing on, then reboots and comes to the black screen with last known
config - start windows normally - safe mode etc!!.
it do not matter what I press, I can not seem to boot in to Windows??.
If I select safe mode! this halts at Windows/system32/drivers/mup.sys.
any suggestions on how to just copy this driver over or is there a fix..
Please be gentle with your replies.
 
Ad

Advertisements

J

Justin J.H.C. Schubert

do you have the Option of Using Last Known Good Configuration?

Press F8 During and After the Win start-up Screen you will Get a Dos Type
screen showing you Different options
Select Last Known Good Configuration and let it Restart.... this may solve
your problem......

Question

Have you tried Fixing using the R command.
start-up with the CD and try a Reinstall fix....
sounds like you have a bad driver....... Corrupted most likely. or
missing..... you may have uninstalled this file when you uninstalled a
program or the Registry cannot find it.......

LKGC will set the start-up config back to an earlier config that the Comp
knows will work meaning the last time you started up and it did not do this.
 
G

GPF

Ditto this condition. Plus, when I use the CD to reinstall I get another
blue stop screen. It is not a hardware issue. I have since loaded windows
onto a Maxtor harddrive and then looked at the original windowsxp hard drive
(seagate) which has no errors during a seagate diagnostic. I have tried to
repair and reinstall with no luck. It seems to have happened after the last
security update and subsequent reboot. Booting stops on the driver after
mup.sys.

I have tried safe mode as below. I have tried bootlogging and it will not
write a file. I tried last good config and it does the same as normal
startup, that is it just has the scroll screen and then auto reboots.

Thanks as well from me.
 
J

Justin J.H.C. Schubert

Do you have Virus Protection?
this dose not look like a Valid File......You could try starting up in
Repair Mode from the CD and Deleting the File MUP.sys most Driver Files have
" .dll " I will have to Ask at Major Geeks but it seems like you have a
Problem program that is using your comp and the security update found it and
stopped it and now you cannot restart. I will put your Email and Blues on to
my other Friends...... You Two might want to sign up for the MajorGeeks
Forum.... you will get a Faster and more Precise Answer.
that is http://www.majorgeeks.com
 
R

Ricky

Information about mup.sys file
File: mup.sys
Name: Multiple UNC Provider driver
Product: Microsoft® Windows® Operating System
Company: Microsoft Corporation
 
T

Tara K.

Try resetting your motherboard's BIOS settings to vanilla (ie "bios
defaults" or "setup defaults") - hit the Del key at first boot to enter the
BIOS. Sometimes this works wonders with this particular problem. If it does,
try changing one setting only until you find the offending item.

Hope this helps.

TK
 
Ad

Advertisements

G

Guest

I just tried this BIOS reset approach - had the same problem described above
and it worked great. Thanks, Tara.
But what went wrong and why did this work and what the heck is Mup.sys?
 
Ad

Advertisements

A

Alex Nichol

***TominFL*** said:
I just tried this BIOS reset approach - had the same problem described above
and it worked great. Thanks, Tara.
But what went wrong and why did this work and what the heck is Mup.sys?

mup.sys just happens to be the last file that gets loaded, and is not
relevant. The fault was in something initialising at the next stage -
probably the video driver but one can't be sure
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top