MS06-056 does not wan't install


K

kakii

My configuration: Win XP Pro Sp2, Win32,
..Net 2.0 and .Net 1.1 installed cause Catalyst Control Center doesn't
want to run if .Net 2.0 only installed.
I downloaded now NDP20-KB922770-X86.exe - but running it I get the error
- the required component is not present - or similar.

What can be the reason ?
 
Ad

Advertisements

T

Ted Zieglar

That question has been asked and answered so many times in the newsgroup
for Microsoft/Windows Update:

news://microsoft.public.windowsupdate
 
G

Guest

Ted Zieglar said:
That question has been asked and answered so many times in the newsgroup
for Microsoft/Windows Update:

news://microsoft.public.windowsupdate

Solution introduced there is not acceptable.
Reinstalling .net 2.0 means destroying installation of .net 1.1.
After that I can't use my Catalyst.
 
G

Guest

Ted Zieglar said:
That question has been asked and answered so many times in the newsgroup
for Microsoft/Windows Update:

news://microsoft.public.windowsupdate

Solution introduced there is not acceptable.
Reinstalling .net 2.0 means destroying installation of .net 1.1.
After that I can't use my Catalyst.
 
G

Guest

Ted Zieglar said:
That question has been asked and answered so many times in the newsgroup
for Microsoft/Windows Update:

news://microsoft.public.windowsupdate

Solution introduced there is not acceptable.
Reinstalling .net 2.0 means destroying installation of .net 1.1.
After that I can't use my Catalyst.
 
Ad

Advertisements

K

kakii

sorry for multiple messages here.
That was because error while sending last message via IE - news browser.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top