MS .NET Framework 3.5 sp1 shows up in programs list with no "size"shown and won't let me reinstall


D

Doc

Had a glitch with and audio app SoundForge 8 and want to reinstall.
This requires installation of .NET framework 1 and service pack. .NET
Framework 1 will install but not the service pack. I used Revo
uninstaller to remove all versions of net framework to start over and
think this may have caused a problem.

I notice that in the programs list .NET Framework 3.5 sp1 is showing
up (but no net 3.5) but with no "Size" indication and the system won't
let me uninstall it. I get the sense this is related to my install
issues

How do I get rid of this "ghost" install of .NET Framework 3.5 sp1?

Running XP Pro SP2.

Below is an error log that was generated when attempting to install
3.5.

Thanks for all assistance.


[08/05/10,21:21:47] WapUI: [2] DepCheck indicates MSXML 6.0 Parser was
not attempted to be installed.
[08/05/10,21:21:47] WapUI: [2] DepCheck indicates WIC Installer was
not attempted to be installed.
[08/05/10,21:21:48] WapUI: [2] DepCheck indicates Microsoft .NET
Framework 2.0a was not attempted to be installed.
[08/05/10,21:21:48] WapUI: [2] DepCheck indicates XPSEPSC Installer
was not attempted to be installed.
[08/05/10,21:21:48] WapUI: [2] DepCheck indicates Microsoft .NET
Framework 3.0 SP2 x86 was not attempted to be installed.
[08/05/10,21:21:48] WapUI: [2] DepCheck indicates Microsoft .NET
Framework 3.5 'package' was not attempted to be installed.
[08/08/10,21:10:13] MSITOSIT: [2] CRootComponent::SetManager() - The
Windows Installer package:
c:\windows\microsoft.net\framework\v3.5\microsoft .net framework 3.5
sp1\vs_setup.msi
could not be opened.

Choose Retry to try again. Choose Cancel for exit setup.
[08/08/10,21:10:15] MSITOSIT: [2] CRootComponent::SetManager() - The
Windows Installer package:
c:\windows\microsoft.net\framework\v3.5\microsoft .net framework 3.5
sp1\vs_setup.msi
could not be opened.

Choose Retry to try again. Choose Cancel for exit setup.
[08/08/10,21:10:16] MSITOSIT: [2] CRootComponent::SetManager() - The
Windows Installer package:
c:\windows\microsoft.net\framework\v3.5\microsoft .net framework 3.5
sp1\vs_setup.msi
could not be opened.

Choose Retry to try again. Choose Cancel for exit setup.
[08/08/10,21:10:17] setup.exe: [2] ISetupModule::SetManager() failed
in ISetupManager::LoadSetupObjectGuid() : vs_setup.dll
[08/08/10,21:10:17] setup.exe: [2]
CSetupManager::LoadSetupObjectname() - Failed in call to
LoadSetupObjectGuid() for strName: in file: vs_setup.dll
[08/08/10,21:10:17] setup.exe: [0] LoadComponent(),
LoadSetupObjectName failure: vs_setup.dll
[08/08/10,21:10:17] setup.exe: [0] LoadComponent failed in
ISetupManager::LoadComponentsFromDBObject(): vs_setup.dll
[08/08/10,21:10:17] setup.exe: [2] CSetupManager::LoadDatabaseValues()
- Failed in call to LoadComponentsFroMDBObjects()
[08/08/10,21:10:17] setup.exe: [2] CSetupManager::RunIntro() - Failed
to Load Database Values
[08/08/10,21:10:19] setup.exe: [2] CSetupManager::RunLoadSetup() -
Failed to Run the Intro
[09/14/10,08:43:40] Microsoft .NET Framework 3.0a: [2] Error:
Installation failed for component Microsoft .NET Framework 3.0a. MSI
returned error code 1603
[09/14/10,08:44:01] WapUI: [2] DepCheck indicates Microsoft .NET
Framework 3.0a is not installed.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top