mouse and keyboard don't work in Windows


R

Roberta

Hi. I've got Win XP Media Ctr SP2 on my computer. My mouse and keyboard both
work during boot up but they stop working as soon as Windows loads. As a
result, I can't get past the Welcome screen.
Here's what I've done so far: I changed mouses and keyboards with known
working ones. I removed everything from the mobo except the power and the
sata hdd. Externally only the monitor, keyboard and mouse were attached.

I am able to F! into setup, f8 into safe mode (but once safe mode starts to
load the mouse and keyboard stop working), f10 into system recovery. In the
computer manufacturer's system recovery environment (not the one built into
Windows) both the mouse and keyboard work.

Anybody out there have any ideas other than a repair install or reformat and
reinstall?
 
Ad

Advertisements

R

Rich Barry

Roberta, are you using the PS2 Connectors or USB Connectors for your
Keyboard and Mouse? PS2 are Purple and Blue Green in color. A
description of your symptoms suggest
a Virus. I don't think it's a hardware problem.
 
W

Woody

Boot in safe mode. If they work go into msconfig and turn off all startup
items. If that works isolate what startup item is causing it.
 
R

Roberta

Rich Barry,

I have tried both USB and PS2 mouses. Neither works. I have taken the hard
drive out and attached it to another computer as a slave and ran chkdsk /r
and an up to date Norton AntiVirus scan plus a defrag. still no go.
 
R

Roberta

Thanks for the suggestion Woody but I cannot get past the Welcome screen in
Safe Mode either because the keyboard and mouse don't work.
 
R

Rich Barry

Roberta, would you be comfortable with opening the case and resetting
the cmos ( Bios ) on the Motherboard? It is usually a 3 pin connector near
the cmos battery. If you find the
jumper on pins 2 and 3, remove and place on pins 1 and 2 for a second
or two and then back to pins 2 and 3.
 
Ad

Advertisements

K

Kevin Childers

Roberta said:
Hi. I've got Win XP Media Ctr SP2 on my computer. My mouse and keyboard
both
work during boot up but they stop working as soon as Windows loads. As a
result, I can't get past the Welcome screen.
Here's what I've done so far: I changed mouses and keyboards with known
working ones. I removed everything from the mobo except the power and the
sata hdd. Externally only the monitor, keyboard and mouse were attached.

I am able to F! into setup, f8 into safe mode (but once safe mode starts
to
load the mouse and keyboard stop working), f10 into system recovery. In
the
computer manufacturer's system recovery environment (not the one built
into
Windows) both the mouse and keyboard work.

Anybody out there have any ideas other than a repair install or reformat
and
reinstall?

Hi,

I am presently finishing up on the wife's friends PC, windows XP-Home.
Same sort of issue with the USB Mouse & Keyboard. Went into safe mode and
as the administrator remover/uninstalled. Three Windows Security Updates
and Hotbar. All were installed the same day as the problem. Reinstalling
the Windows Security Updates and all seems OK, less a missing DLL error she
say's has been an ongoing problem. Also updated and did a virus scan, just
to sure. Seems that fixed it for her machine, hope your fix is as easy.

Anyone know what app would be looking for the farjjnbt.dll?
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top