Monitor won't shut off automatically


Dale Fye

I have my monitor power settings set to shut off after 10 minutes of
inactivity, but my monitor won't shut down when I have logged off. What am
I doing wrong?




Right click a blank space on desktop> properties>Screen Saver tab and
click the Power button under Monitor po­wer. Go to the
APM tab and select "Enable Advanced Power Management support­."

If is no such tab there ,then right click My Compu­te>
Properties> Hardware tab and click the Device Mana­ger button under
Device Manager>select the View menu, and turn on show hi­dden devices.
In the device manager window, you will now see an entry for ­NT
Apm/Legacy Support.In the device usage drop down list, select Use this
device [enable]. Hit the OK button and then close the device manger
Restart the machine.
More information here:-

ssg MS-MVP

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question