Monitor displays AGING mode

Joined
Dec 9, 2017
Messages
1
Reaction score
0
When I switch on my computer, the monitor displays (in red letters against a white background) "Aging Mode".
Monitor details:
Philips
Model ID 190S8FB/00
Serial number AU3A0818011543.
How can I turn this aging mode off?
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,497
Welcome to the forums :)

It looks like you need to enter "Factory Mode" and then manually disable Aging mode from within there.

To enter factory mode:
  • Turn off monitor
  • [Push "AUTO" & "MENU" buttons at the same time and hold them] + [Press "power" button until comes out "Windows screen" ] => then release all buttons
  • Press "MENU" button, wait for the OSD menu
To disable aging mode:

  • Access Factory Mode then enter Factory Menu.
  • By pressing LEFT and RIGHT key to Burning Icon. Press MENU then press LEFT and RIGHT key to turn off Aging Mode.
  • Disconnect interface cable between Monitor and PC.
  • Wait a few seconds for coloured bars to appear
  • Re-connect cable
I got these instructions from the service manual, located here:
www.givefile.net/get/file/S/38287
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top