Modem speaker does not shut up!!


G

Guest

Running XP Pro, part of a domain.

Modem speaker is set to off, but I can still hear it dialing out and
connecting. Have tried to install latest drivers but there are none. Other
than that the modem is working fine.

Just in case it matters, the PC is a Pentium 4 Gateway, 512MB RAM. The
modem is the one the machine came with, a BCM V.90 56K.

How can I force the modem to shut up?

Thanks,
Eduardo
 
Ad

Advertisements

G

George Hester

You need to get rid of the trojan dialer you have in your system. Use
HijackThis to find it.
 
D

dev

/Eduardo Pietri/ said:
Running XP Pro, part of a domain.

Modem speaker is set to off, but I can still hear it dialing out and
connecting. Have tried to install latest drivers but there are none. Other
than that the modem is working fine.

Just in case it matters, the PC is a Pentium 4 Gateway, 512MB RAM. The
modem is the one the machine came with, a BCM V.90 56K.

How can I force the modem to shut up?

Control Panel|PHONE AND MODEMS|MODEMS tab|PROPERTIES|ADVANCED

In the Extra Settings box type M0 (that's zero, not the letter o)
Click on OK to exit, and see if that does the job.
 
S

Steve N.

Eduardo said:
Running XP Pro, part of a domain.

Modem speaker is set to off, but I can still hear it dialing out and
connecting. Have tried to install latest drivers but there are none. Other
than that the modem is working fine.

Just in case it matters, the PC is a Pentium 4 Gateway, 512MB RAM. The
modem is the one the machine came with, a BCM V.90 56K.

How can I force the modem to shut up?

Thanks,
Eduardo

Add ATM0 to the init string in the modems advanced settings.

If that doesn't work buy a new modem.

Steve
 
G

Guest

Go to Network connections, Select dialer, rt click, choose 'propertis',
general tab , 'configure, uncheck enable modem speaker
 
Ad

Advertisements

P

Plato

=?Utf-8?B?RWR1YXJkbyBQaWV0cmk=?= said:
Modem speaker is set to off, but I can still hear it dialing out and
connecting. Have tried to install latest drivers but there are none. Other
than that the modem is working fine.

How can I force the modem to shut up?

There are some modems that simply cant be shut up. For example, for a
bit years ago we were installing A-Open ISA modems. No matter what,
there was no way to stop the noise. Finially, we discovered after
talking with their engineers overseas that it was impossible, ie a flaw
in the design.
 
G

Guest

Thanks, that didn't work either.

Although annoying, I think I may have to deal with the noise. Thank God I
don't use the modem often and it is only through the dialing and connecting
process.

Cheers,
Eduardo
 
G

Guest

Thanks for the tip. The modem speaker box is unchecked and it still makes
the noise.

Thanks anyhow, I think it is one of those old modems that really can't be
silenced by design. Oh, well.

Cheers,
Eduardo
 
G

Guest

Yep, I remember reading something about that a while ago. I think I have 3
of those modems in my PC's. I guess I'll have to deal with the noise for the
time being.

Cheers,
Eduardo
 
Ad

Advertisements

S

Steve N.

Eduardo said:
Thanks, that didn't work either.

Although annoying, I think I may have to deal with the noise. Thank God I
don't use the modem often and it is only through the dialing and connecting
process.

Cheers,
Eduardo

Well, you could unsolder the speaker from the modem, I had an old US
Robotics modem that also would never shutup and that's finally what I
had to do.

Steve
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top