MMC 9.13 stuff


B

Bad Breath

Anyone still getiing a solid lockup with MMC 9.13 after recording for
2+ hours? These lockups, and the 1.0 - 1.5 second delay between live
TV and MMC TV seems to have started after they went
digital sound with MMC. I think it was MMC rev 9.03 and >.
Also the SRB_SETDEVICE_PROPERTY event viewer warning
is still getting piled up.

I found something interesting yet probably not the first one to find it.
I had installed the complete CAT 5.12 (35+ Meg) bundle when it came out.
Then I had to reinstall just the Cat driver portion a couple of weeks later
in order to get the install dir back for soft moding. I found that after I
installed just the display driver, the CCC was gone and I had the regular
control panel back! In case anyone is wondering, CCC stands for
Croaking Code Catastrophe. Rename it at will...Just curious if anyone else
has come across this, or it's just my system.
 
Ad

Advertisements

T

Ted F

Tried Cat 6.1 and MMC 9.13 same errors here, multi errors pop up. YIKES! I
quickly uninstalled those new versions and went back to what I had before.
Cat 5.12 CP driver version and MMC 9.06.1.

"MMC 9.06.1" somewhat works for me. but, ATI TV player freezes and hangs my
computer. Yes...I still get the event viewer error SRB_SET_DEVICE_PROPERTY,
which will never get fixed by ATI. What's up with that?

My Hardware is still screaming for HELP!

ATI AIW 9600 128mb agp
 
R

RAH

May not have anything to do with your problem, but on my 9800AIW
installing new Cat turned on fast rewrites, any time the TV app was
running my cpu would lock up sooner or later, requiring reboot.
Turning off fast rewrites [display properties-advanced-smartgart]
solved all my problems.

RAH
 
Ad

Advertisements

D

Dirk Gross

I installed CCC 6.1 and then MMC 9.13 on my x850XL and TV Wonder PCI combo.
MMC froze on channel search at channel 62 which is where the scrambled
stations start. Rebooted and stopped search at 61 to get around that. When
the TV app runs, I get no sound and a persistant message on screen saying No
Signal even though the video seems fine. Reverted back to 9.08 and
everything is OK again including sound. I couldn't find the install order
for 9.08, so I installed 9-08 mmc_uci.exe, TVW_pci_ve driver 1-11-0.exe, and
9-08_mmc_ene.exe in that order. I didn't see a 9.08 encoder file in my old
driver archives. Anyway, it's working so I guess I got it right. I guess
9.13 is not in my future but my TV works so I can't complain much.

Dirk
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top