"Missing" sigs

Joined
Mar 20, 2012
Messages
764
Reaction score
4
now it's back! such a roller coaster... You can find it if you go to the daily numbers posts here. I would assume you're Evan29. I just went to their main site, wcgsig.com and clicked on my name to get mine.
 

Taffycat

Crunchy Cat
Joined
Jun 1, 2006
Messages
12,670
Reaction score
1,062
GRRR can't find it and haven't got the patience right now.:(

As you know, the IDs are not private or anything.... so this seems to be your number Evan: 698184

Sorry couldn't get back to this yesterday, but my OH had an Outpatient appointment so we were away for a time. :)

Edit: actually, if anyone else needs to check, here's a linky: http://stats.kwsn.net/team.php?proj=wcg&teamid=6360 Sorry, should have thought of that before.
 
Last edited:

EvanDavis

Silly Fool
Joined
Jun 20, 2010
Messages
5,299
Reaction score
681
Thanks TC, I shall give that a go.

Nope can't get it to work.

Do I use tag when adding to my sig ?
[/I]
 
Last edited:
Joined
Jan 14, 2006
Messages
12,268
Reaction score
283
Forbidden
You don't have permission to access /"my number".gif on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
 

muckshifter

I'm not weird, I'm a limited edition.
Moderator
Joined
Mar 5, 2002
Messages
25,743
Reaction score
1,207
Feckit & EvenD,

I been messing with your sig, I cannot make it work either ... I'll ask Ian to have a quick look.

I had a look at TC's sig ... you seem to be hosting your sig on photobucket, so it works.

My sig is generated & held on its relevant site, so it works as intended.

I cannot find the WCG site
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,499
From what I can tell, it's a problem with the WCGSig site - I think TC's is only working as the image has been uploaded here directly.

If I visit the sig in your URL directly, then the image loads fine - so I suspect that the site may have some hotlink protection in place. I'll contact that site directly and see what is up :).
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,499
E-mail sent - I'll let you know when I hear back :).
 

Ian

Administrator
Joined
Feb 23, 2002
Messages
19,873
Reaction score
1,499
Ah, it looks like I've just spotted the problem:

http://www.worldcommunitygrid.org/forums/wcg/viewpostinthread?post=438643

So now I either have to look for ways to reduce the server load, or look for a place with more bandwidth (I will send you a reply, W1zzard_TPU). In an attempt to buy me some time I took a temporary desperate measure. I blocked all third party websites from hotlinking the signatures except the World Community Grid forums. This means the signatures can now only be seen here. This is of course not a solution but a temporary hack, to prevent my account from being suspended again (and who knows permanently).

Perhaps it would be possible to download the sig by visiting the image URL (you may need to press F5 for it to appear) and then upload it to PCR directly on the sig page, as TC has done?
 

Taffycat

Crunchy Cat
Joined
Jun 1, 2006
Messages
12,670
Reaction score
1,062
Yes, I had to try a couple of times to get it to load.... I'm not hosting it on PhotoBucket though (as Mr Mucks suggested) I literally just added the linky to my profile here.

I suspect it is just an image though...because the figures don't alter. Reading the post found by Ian, that would explain it. I completely missed that post, (despite trawling through quite a few of them at WCG.) My sincere apologies guys. :blush:
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top