Mime - attachments


G

Guest

When we send attachments in Outlook Express emails the recipient often ends
up with multibles of the same email. One got it over 200 times! Most of the
time the email only has the word MIME in it. Occasionally it sends giberish.
From extensive reading it appears this has something to do with the way
Outlook sends attachments. Also when I googled MIME I found an item that said
it was a problem back around 2000 or 2001 and Outlook put in a fix. Obviously
something isn't working with the fix. Initially I thought it was a virus
however scans do not correct it or find it. Can someone help me get rid of
this problem? We have windows XP Outlook Express 6. There doesn't seem to be
a way to talk to Microsoft about this without paying a fee. Hope someone can
help me with this.
 
Ad

Advertisements

H

Hal Hostetler [MVP P/I]

Any chance there is an antivirus or antispam application set to scan email
in this picture anywhere? If so, disable all email scanning and see if the
problem persists.

Hal
--
Hal Hostetler, CPBE -- (e-mail address removed)
Senior Engineer/MIS -- MS MVP-Print/Imaging -- WA7BGX
http://www.kvoa.com -- "When News breaks, we fix it!"
KVOA Television, Tucson, AZ. NBC Channel 4
Still Cadillacin' - www.badnewsbluesband.com
 
Ad

Advertisements

M

Milly Staples [MVP - Outlook]

Try posting this in an Outlook Express news group - this is not one of them.
Outlook is a part of Microsoft Office and is what this group supports.
Outlook Express is a part of Internet Explorer and has its own news groups.

You can also find some good Outlook Express information here:

http://www.insideoutlookexpress.com/


--
Milly Staples [MVP - Outlook]

Post all replies to the group to keep the discussion intact. All
unsolicited mail sent to my personal account will be deleted without
reading.

After furious head scratching, thegov wrote:

| When we send attachments in Outlook Express emails the recipient
| often ends up with multibles of the same email. One got it over 200
| times! Most of the time the email only has the word MIME in it.
| Occasionally it sends giberish. From extensive reading it appears
| this has something to do with the way Outlook sends attachments. Also
| when I googled MIME I found an item that said it was a problem back
| around 2000 or 2001 and Outlook put in a fix. Obviously something
| isn't working with the fix. Initially I thought it was a virus
| however scans do not correct it or find it. Can someone help me get
| rid of this problem? We have windows XP Outlook Express 6. There
| doesn't seem to be a way to talk to Microsoft about this without
| paying a fee. Hope someone can help me with this.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top