Microsoft Tinker


W

Walter

I just finished installing the Microsoft Windows Vista update. A game call
Microsoft Tinker was installed. After rebooting I waited almost 10 minutes
(CPU running at 50%) to see a black screen with a menu which options do
nothing.
 
Ad

Advertisements

D

Dustin Harper

Reboot again and try it. If it still doesn't work, WU may have done an
update to your video drivers. You might try downloading and installing the
most recent drivers for your video card.
 
W

Walter

My pc has 4 gb of memory, dual core Intel CPU, Nvidia 8600 video card with
latest update and I'm tired of rebooting. Still no results.
Thank you

Walter
 
Ad

Advertisements

C

capsman

OK I am having the same problem as I updated Ultimate today and down loaded
Tinker and it will not lauch. I have tried everything and all games work
except Tinker. Big problem for Microsoft as I see I am not the only one. Any
answers would be appreciated.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Similar Threads


Top