Microphone not working



I recently purchased a headset with microphone and I can't get it to record
or show voice in game. The headphones work and the mic is plugged in the
right port. I've checked all the sound settings and can't find any reason
that it wouldn't work. I don't have another system to test it on but
considering I only got it last Thursday, from a reliable store, I'd imagine
that it was an error of some kind on this end.

I have Windows XP Pro. 64bit Edition, and a Shuttle system with a VIA Vinyl
Envy24PT PCI Audio Controller. As best I can find I have all the latest

I just have the normal Sound in Control Panel and nothing is muted.

Audio/Sound Recording has Mic selected under Volume and with it set at the

Sound/Volume/Device Volume/Advanced -- lists a large range of volume
controls but the only Advanced is under Mic. Which just has Bass/Treble
greyed out and 20dB Boot and Set To Front Mic, both selected. I've tried it
with each/both unselected also.

I've tried testing the mic with Sound Recorder but have gotten nothing.

I've also tested with HL2:Insurgency Mod with the Voice enabled.

Voice recording has a Hardware test but that always gives a network error
saying "There are no suitable networking devices installed." "Windows cannot
execute DpvSetup.exe, use Add/Remove Programs control panel to install."

"DxDiag" / 64bit / Network / Direct Play Voice Options / Run Wizard - "The
DirectPlay Voice Wizard failed with error code 0x80158320."

"DxDiag" / 32bit / Network / Direct Play Voice Options / Run Wizard - Puts
me to a screen asking me to test my mic by speaking the stated text, while
doing so nothing changes and if I hit the volume button it gives the error
"Windowx cannot execute SndVol32.exe, use Add/Remove Programs control panel
to install." and trying to go to the next page stops the wizard as my mic
hasn't picked anything up.

I've looked at the MS KB and carried out the instructions about changing the
registry DWords to 3/3/2 respectively and nothing has changed.

Bob I

If you get no other reply here, perhaps the folks in the Windows.64bit
group might have an answer.


Actually I can't seem to find any Windows.64bit group here also.

English -> Windows -> Windows XP != 64bit group
English -> Windows -> Windows != 64bit group

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question