Messages not leaving the Outbox


J

Jack

All messages I'm sending only go into the Outbox and then they never go past
it.
I always get a warning when I exit that Outlook is still sending messages.

Is there a fix for this.
I tried to search Microsoft but didn't come up with anything.

Thansk

J
 
Ad

Advertisements

I

its_my_dime

Jack said:
All messages I'm sending only go into the Outbox and then they never go
past it.
I always get a warning when I exit that Outlook is still sending messages.

Is there a fix for this.
I tried to search Microsoft but didn't come up with anything.

Thansk

J
Which Version of Outlook? 2003? 2007?

If you search google for "messages not sent" or similar, you will get a
bunch of reasons. Most probable - under tools - options - mail setup --
have you checked "send immediatly when connected" and included all accounts
(send/receive button to the right of box)?
 
J

Jack

Just for future reference if anyone looks this up I found that this helped:

This is for Outlook 2007 Enterprise version.
Click Tools>Account Settings.
Select account and click "Change..."
Click "More Settings..."
Click Outgoing Server tab.
Put checkmark in "My outgoing server (SMTP) requires authentication.
Also leave a mark in "Use same settings as my incoming mailserver".

Thanks

J
 
J

J S

You should've mentioned the error message when outgoing message got stuck in
Outbox. That would've helped us find the answer.

Most SMTP servers require auth these days. Some won't even let you send out
messages if you're not connected to their network.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top