Meeting Request- Sceduling - Attendees (Free/Busy)

  • Thread starter Jeff Litwiller, HKGroup
  • Start date

J

Jeff Litwiller, HKGroup

The owners of the company do not want users viewing their calendar. They are
not sharing their calendar but when someone tries to send a meeting request
then clicks on Scheduling then selects the owner’s name all their
appointments show up. The subject and location are viewable. Within Outlook,
Tools – Options – Calendar Options – Free/Busy Options – Publish month(s),
changed option to 0. I set up group policy to Disable the Internet Free/Busy
service and Months of Free/Busy info published to 0. Ran the command “Outlook
/cleanfreebusyâ€. Their appointments are now blocked but the option does not
stick. After some time their appointments are viewable again.
Enviroment:
Exchange 2003 SP2, Outlook 2003, Desktop, Citrix & Blackberry sync.
Can anyone help?

Thank you,
Jeff
 
Ad

Advertisements

Ad

Advertisements

J

Jeff Litwiller, HKGroup

They do not want them to see their free/busy or anything to do with their
schedule. With further investigation it is the blackberry causing the
problem. Every time they enter an appointment in their blackberry the
free/busy is viewable again. Using the latest Blackberry enterprise server.
Not sure if Blackberry will help me.

Jeff
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top