Matrox Graphics card Compatability


G

Guest

I have a compatability problem with a Matrox Graphics card. When I install it
on my computer (not this one), I can not access the internet, and the card
does not work properly.
The Customer service people at Matrox have given me this reply
---------------------------------------------------------
"There is a compatibility issue between Windows Service Pack 2 and the PCIe
root hub when using a PCI video card that has a bridge.

If you look in the device manager you will probably see a yellow ! warning
on the root hub.

This means that Windows (SP2) thinks that the bridge on the PCi display
adapter is the root hub and will not see any other devices that are behind
the bridge.

We have reported this issue to Microsoft and a “hot fix†has been made
available however the only known way to get the fix is to contact Microsoft.

The file name is WindowsXP-KB890463-x86-ENU.exe "

-----------------------------------------------

Does anyone know how I can get hold of this fix.

The details I gave to Matrox are as follows

------------------------------------
(1) MAKE/MODEL OR MOTHERBOARD

ASRock Conroe 1333-d667

(2) OPERATING SYSTEM

Office Professional

(3) MATROX DRIVER PACKAGE

None included with package. I downloaded version 2.04.01.79 SE U WHQL from
the Matrox website

(4) DETAILED EXPLANATION FOR CONTACTING US

When I try to install the card I have two problems

I cannot connect to the Internet (broadband) There appears to be a conflict
with the Network adapter (Realtek RTL8139/810x Family Fast Ethernet NIC) on
my motherboard, which disappears from the device manager when the card is
installed, and cannot be reinstalled, and so I have no connection to my
Internet line
 
Ad

Advertisements

M

Mike Cawood, HND BIT

Traderman said:
I have a compatability problem with a Matrox Graphics card. When I install
it
on my computer (not this one), I can not access the internet, and the card
does not work properly.
The Customer service people at Matrox have given me this reply
---------------------------------------------------------
"There is a compatibility issue between Windows Service Pack 2 and the
PCIe
root hub when using a PCI video card that has a bridge.

If you look in the device manager you will probably see a yellow ! warning
on the root hub.

This means that Windows (SP2) thinks that the bridge on the PCi display
adapter is the root hub and will not see any other devices that are behind
the bridge.

We have reported this issue to Microsoft and a â?ohot fixâ? has been made
available however the only known way to get the fix is to contact
Microsoft.

The file name is WindowsXP-KB890463-x86-ENU.exe "
http://support.microsoft.com/kb/890463/en-us
This is just the result of a search, I have no knowledge of the problem.
Regards Mike.
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top