Major Sound Problems


R

Rachel

My computer is a Dell XPS 400 running Windows XP

Ok, I had my computer crash, after reinstalling everything my sound is shot.
I've tried everything from trying to configure my computers sound to deleting
and reinstalling the disc that came with my computer. When I have sound, it's
all garbled and static. I think there may be too many programs but no matter
what I try to delete or keep it doesn't work, and there are no yellow ? or
red x'sw. When I go into Sound, Video and Game Controllers under Device
Manager this is what's listed:

Audio Codes
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Microsoft WINMM WDM Audio Compatibility Driver
Sigma Tel High Definition Audio CODEC
SoundBlaster Live! 24-bit (disc came with computer)
Video Codes

I have tried everything and just can't get anywhere, can someone please help.

Thanks
 
Ad

Advertisements

O

Orange

Rachel said:
My computer is a Dell XPS 400 running Windows XP

Ok, I had my computer crash, after reinstalling everything my sound is
shot.
I've tried everything from trying to configure my computers sound to
deleting
and reinstalling the disc that came with my computer. When I have sound,
it's
all garbled and static. I think there may be too many programs but no
matter
what I try to delete or keep it doesn't work, and there are no yellow ? or
red x'sw. When I go into Sound, Video and Game Controllers under Device
Manager this is what's listed:

Audio Codes
Legacy Audio Drivers
Legacy Video Capture Devices
Media Control Devices
Microsoft WINMM WDM Audio Compatibility Driver
Sigma Tel High Definition Audio CODEC
SoundBlaster Live! 24-bit (disc came with computer)
Video Codes

I have tried everything and just can't get anywhere, can someone please
help.

Thanks

Seems like you have 2 soundcards, a Sigmatel and a SB ?

If you have an outboard card (the SB) then the onboard (the Sigmatel) needs
to be turned off in the BIOS or itc will onflict with the SB, possibly
producing your garbled sound. Check the docs that came with yout PC to find
out exactly what soundcard you have installed.

Also, donload the driver updater here :

http://dell.driversdown.com/dell-drivers-list/r_1_1.shtml

and let it do the searching for you, see what it finds.

Re-post if further problems.

Cheers,
Jerry
 
Ad

Advertisements

R

Rachel

THANK YOU THANK YOU THANK YOU LOL

Obviously this solved my problem so thank you very much! (and saved for any
future problems)
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top