Macros are disabled . . . and they shouldn't be


G

Guest

I am getting a message when I try to run a macro within my program . .
"Because of your security settings, macros have been disabled. To run macro,
you need to reopen this workbook, and then choose to enable macros".

The only problem is, I have the most liberal macro settings possible within
the trust center. I have enabled all macros in the Macro Settings and I have
enabled all controls without restrictions under the ActiveX Settings.

What am I missing?
 
Ad

Advertisements

B

Bill Kuunders

Have a look at your settings in excel...tools...options ... security....
macro security (right hand bottom of the page)

greetings from New Zealand
 
Ad

Advertisements

B

Bill Kuunders

I did wonder where you were using the trust centre..
Sorry can't help.

Bill K
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top