Mac timed out and disconnected by the server issue


A

Adam Raff

Good Morning,

We have two Mac that are connect to our windows 2000 network. I am having
the following problem. The Mac seems to be disconnected from the network
and the user has to reconnect to the mapped drive. I have looked on the
server and on the Mac but do not see a place to extend the time out for
inactivity. After about two minutes this happens. In the event log I get
the following error

Event Type: Error
Event Source: MACSRV
Event Category: None
Event ID: 12061
Date: 10/4/2004
Time: 9:22:38 AM
User: N/A
Computer: HSMAIN
Description:
Session from user "Jeff" was timed out and disconnected by the server.
The IP address of the Macintosh workstation is in the data.
Data:
0000: 00 00 04 00 02 00 52 00 ......R.
0008: 00 00 00 00 1d 2f 00 00 ...../..
0010: 82 03 05 00 3b 01 00 c0 ?...;..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 01 11 10 ac ...¬

Any help would be appreciated

Thank You
Adam Raff
 
Ad

Advertisements

B

Bob Qin [MSFT]

Hi Adam,

Thanks for your posting here.

I would like to suggest that you try the following suggestions to
repair/rebuild the SFM index. Here are two actions to take to see if that
fixes the problem:

*Recreate the Mac volume*
======
1) Alert Mac users of down time
2) In the Computer Management | Shares MMC, remove the Mac share.
3) Stop and re-start the File Service for Macintosh.
4) Re-create the Mac volume

*Run ChkDsk on Volume*
======
Run Chkdsk.exe with the /f and /r command-line switches on the partition
that contains the SFM share. Running Chkdsk.exe usually requires restarting
the server. If the volume is large in size, it may take several minutes to
several hours to complete and the server may not be available during this
time.

Have a nice day!

Regards,
Bob Qin
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
From: "Adam Raff" <[email protected]>
Subject: Mac timed out and disconnected by the server issue
Date: Mon, 4 Oct 2004 11:03:18 -0400
Newsgroups: microsoft.public.win2000.networking

Good Morning,

We have two Mac that are connect to our windows 2000 network. I am
having
the following problem. The Mac seems to be disconnected from the
network
and the user has to reconnect to the mapped drive. I have looked on
the
server and on the Mac but do not see a place to extend the time out
for
inactivity. After about two minutes this happens. In the event log
I get
the following error

Event Type: Error
Event Source: MACSRV
Event Category: None
Event ID: 12061
Date: 10/4/2004
Time: 9:22:38 AM
User: N/A
Computer: HSMAIN
Description:
Session from user "Jeff" was timed out and disconnected by the server.
The IP address of the Macintosh workstation is in the data.
Data:
0000: 00 00 04 00 02 00 52 00 ......R.
0008: 00 00 00 00 1d 2f 00 00 ...../..
0010: 82 03 05 00 3b 01 00 c0 ?...;..À
0018: 00 00 00 00 00 00 00 00 ........
0020: 00 00 00 00 00 00 00 00 ........
0028: 01 11 10 ac ...¬

Any help would be appreciated

Thank You
Adam Raff
 
A

Adam Raff

Hi Bob,

Thanks for the reply, here is some more info and if you still feel that I
should do what you said early then I will see if I can give it a try.

We have two users that use a Mac. Only one user is having this problem the
other user doesn't seem to have this problem. So I don't feel that it's a
volume or index issue since we can get to it and only one user has the
problem. I am not familiar with the Mac Share and was hoping perhaps that
there may be a time out setting for connection whether on the volume or on
the Mac somewhere. Thanks for you input and help

Adam Raff
 
B

Bob Qin [MSFT]

Hi Adam,

We do have some other suggestion that we can try before perform the
solution in my previous post.

1. If the network card on the server had been manually set to "100Mb/Full
Duplex". Please try to set it to "AutoDetect" and check the result. If it
has been set to "AutoDetect", please change it to "Full Duplex".

2. You can also tweak the Ethernet Adapter settings on the MAC client from
Automatic to Full or Half duplex.

3. As I know, Macintosh Clients can go into sleepmode whilst a network
share is open on the
Macintosh desktop. If possible, prevent your Mac's from going into
sleepmode altogether. You can contact Mac support for furhter information.

4. I recommend that you try the following command to turn off the
autodisconnect feature on Windows server. Open a command prompt, type the
following line, and then press ENTER:

"net config server /autodisconnect:-1" (without the quotation marks)

Wish it helps.

Regards,
Bob Qin
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
From: "Adam Raff" <[email protected]>
Subject: Re: Mac timed out and disconnected by the server issue
Date: Wed, 6 Oct 2004 15:18:02 -0400
Newsgroups: microsoft.public.win2000.networking

Hi Bob,

Thanks for the reply, here is some more info and if you still feel
that I
should do what you said early then I will see if I can give it a try.

We have two users that use a Mac. Only one user is having this
problem the
other user doesn't seem to have this problem. So I don't feel that
it's a
volume or index issue since we can get to it and only one user has the
problem. I am not familiar with the Mac Share and was hoping perhaps
that
there may be a time out setting for connection whether on the volume
or on
the Mac somewhere. Thanks for you input and help

Adam Raff
 
A

Adam Raff

Hi Bob,

Thanks for your help I will try some of these. If you don't mind, what does
the Autodisconnect do in step 4 and how do you turn it
back on again if need be?

Thanks
Adam Raff
 
Ad

Advertisements

B

Bob Qin [MSFT]

Hi Adam,

The command of "net config server /autodisconnect:-1" is to disable the
autodisconnect. If you want to change back, you can run "net config server
/autodisconnect:30"

Reference:

138365 How Autodisconnect Works in Windows NT and Windows 2000
http://support.microsoft.com/?id=138365

Best regards,
Bob Qin
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
From: "Adam Raff" <[email protected]>
Subject: Re: Mac timed out and disconnected by the server issue
Date: Fri, 8 Oct 2004 14:41:55 -0400
Newsgroups: microsoft.public.win2000.networking

Hi Bob,

Thanks for your help I will try some of these. If you don't mind,
what does
the Autodisconnect do in step 4 and how do you turn it
back on again if need be?

Thanks
Adam Raff


Bob Qin said:
Hi Adam,

We do have some other suggestion that we can try before perform the
solution in my previous post.

1. If the network card on the server had been manually set to "100Mb/Full
Duplex". Please try to set it to "AutoDetect" and check the result. If it
has been set to "AutoDetect", please change it to "Full Duplex".

2. You can also tweak the Ethernet Adapter settings on the MAC client from
Automatic to Full or Half duplex.

3. As I know, Macintosh Clients can go into sleepmode whilst a network
share is open on the
Macintosh desktop. If possible, prevent your Mac's from going into
sleepmode altogether. You can contact Mac support for furhter information.

4. I recommend that you try the following command to turn off the
autodisconnect feature on Windows server. Open a command prompt, type the
following line, and then press ENTER:

"net config server /autodisconnect:-1" (without the quotation marks)

Wish it helps.

Regards,
Bob Qin
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security

====================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.
====================================================
This posting is provided "AS IS" with no warranties, and confers no rights.

--------------------
From: "Adam Raff" <[email protected]>
Subject: Re: Mac timed out and disconnected by the server issue
Date: Wed, 6 Oct 2004 15:18:02 -0400
Newsgroups: microsoft.public.win2000.networking

Hi Bob,

Thanks for the reply, here is some more info and if you still feel
that I
should do what you said early then I will see if I can give
it a
try.
We have two users that use a Mac. Only one user is having this
problem the
other user doesn't seem to have this problem. So I don't feel that
it's a
volume or index issue since we can get to it and only one
user has
the
problem. I am not familiar with the Mac Share and was hoping perhaps
that
there may be a time out setting for connection whether on the volume
or on
the Mac somewhere. Thanks for you input and help

Adam Raff

to see
if that the requires several
minutes to available
during this confers
no network.
I am disconnected
from have
looked on extend the
time out In the
event log
disconnected by
the
 
Ad

Advertisements


Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top