locked out of windows


G

Guest

I got tired of seeing the password sign-in every time I restarted windows - I
never entered a password, much less told it to ask for one. Today, I
unchecked the box that says to ask for a password on start up. Now when my
computer restarts, I get an error message that says it's "unable to log you
on because of an account restriction". The user name is Administrator; I
never had a password. Please help. Thanks, Linda "D
 
Ad

Advertisements

M

Malke

Linda535d said:
Sorry, forgot to add I'm using W-XP Home.

It sounds like you disabled the account. Boot into Safe Mode by repeatedly
tapping the F8 key as the computer is starting up. This will get you to the
right menu. Navigate using your Up arrow key; the mouse will not work here.
Once in Safe Mode, you will see the normally hidden Administrator account.
The default password is a blank.

Once logged in, go either User Accounts or Start>Run>control userpasswords2
[enter] and make your changes.

If you never set a password and now you are getting a request for password,
some program you installed probably also installed .Net 1.1. You can fix
the request for password by going to Windows Update and applying the latest
patches for .Net 1.1.

Malke
 
G

Guest

Thanks so much for your quick reply. I got into safe mode after randomly
choosing one of 4 boot drives - whew! After safe mode, it didn't ask for a
password. I will try to restart now and see what happens. It won't let me
do Update in safe mode. Or at least, it won't connect to that page. Thanks.

Malke said:
Linda535d said:
Sorry, forgot to add I'm using W-XP Home.

It sounds like you disabled the account. Boot into Safe Mode by repeatedly
tapping the F8 key as the computer is starting up. This will get you to the
right menu. Navigate using your Up arrow key; the mouse will not work here.
Once in Safe Mode, you will see the normally hidden Administrator account.
The default password is a blank.

Once logged in, go either User Accounts or Start>Run>control userpasswords2
[enter] and make your changes.

If you never set a password and now you are getting a request for password,
some program you installed probably also installed .Net 1.1. You can fix
the request for password by going to Windows Update and applying the latest
patches for .Net 1.1.

Malke
--
MS-MVP Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
 
M

Malke

Linda535d said:
Thanks so much for your quick reply. I got into safe mode after randomly
choosing one of 4 boot drives - whew! After safe mode, it didn't ask for
a
password. I will try to restart now and see what happens. It won't let
me
do Update in safe mode. Or at least, it won't connect to that page.
Thanks.

Great! If you need more help, post back. BTW, you can choose Safe Mode with
Networking if you need to get online in Safe Mode but I don't think this is
an emergency that warrants that.

Malke
 
G

Guest

I tried your suggestion. I added a password and am still getting the same
error msg. I finally did a system restore, which seems to have worked.
Thanks again for your help. Linda

Linda535d said:
Thanks so much for your quick reply. I got into safe mode after randomly
choosing one of 4 boot drives - whew! After safe mode, it didn't ask for a
password. I will try to restart now and see what happens. It won't let me
do Update in safe mode. Or at least, it won't connect to that page. Thanks.

Malke said:
Linda535d said:
Sorry, forgot to add I'm using W-XP Home.

:

I got tired of seeing the password sign-in every time I restarted windows
- I
never entered a password, much less told it to ask for one. Today, I
unchecked the box that says to ask for a password on start up. Now when
my computer restarts, I get an error message that says it's "unable to
log you
on because of an account restriction". The user name is Administrator;
I
never had a password. Please help. Thanks, Linda "D

It sounds like you disabled the account. Boot into Safe Mode by repeatedly
tapping the F8 key as the computer is starting up. This will get you to the
right menu. Navigate using your Up arrow key; the mouse will not work here.
Once in Safe Mode, you will see the normally hidden Administrator account.
The default password is a blank.

Once logged in, go either User Accounts or Start>Run>control userpasswords2
[enter] and make your changes.

If you never set a password and now you are getting a request for password,
some program you installed probably also installed .Net 1.1. You can fix
the request for password by going to Windows Update and applying the latest
patches for .Net 1.1.

Malke
--
MS-MVP Windows Shell/User
Elephant Boy Computers
www.elephantboycomputers.com
"Don't Panic"
 
Ad

Advertisements

N

Nepatsfan

(e-mail address removed),
Linda535d said:
I got tired of seeing the password sign-in every time I
restarted windows - I never entered a password, much less
told it to ask for one. Today, I unchecked the box that
says to ask for a password on start up. Now when my
computer restarts, I get an error message that says it's
"unable to log you on because of an account restriction".
The user name is Administrator; I never had a password.
Please help. Thanks, Linda "D

Linda,

Here's what I think caused your problem,

You ran control userpasswords2.
You unchecked "Users must enter a user name and password to use
this computer".
You hit the OK button.
A box then popped up titled "Automatically logon".
In the User Name box, you left it set to "Administrator".
You have to change this entry to the name of your user account.
In Windows XP Home Edition, you cannot logon in normal mode
with the built-in Administrator account. That account is only
accessible in Safe Mode. That's why you received the "account
restriction" error message.

If you're not sure what the name of your user account is look
at the top of the Start Menu or go into Control Panel -> User
Accounts to see what's listed.

Here's more info on logging on automatically:

Go to Start -> Run.
Copy and paste the following into the Open box:

control userpasswords2

Click OK.
In the "Users for this computer" box, click on the account you
want to have logged on automatically.
Uncheck "Users must enter a user name and password to use this
computer".
Click OK.
In the box that pops up, make sure the account you clicked on
earlier is entered next to User Name. Don't leave it set to
Administrator.
Enter your password twice.
Note: You can leave the password box blank if the account does
not have a password.
Click OK.
Reboot to see if you get the desired results.

If you prefer, you can download a Microsoft program called
TweakUI and configure it accordingly. Take a look here for more
info on that procedure:

Courtesy of Ramesh Srinivasan, MS-MVP
Configure Windows XP to Automatically Login
http://windowsxp.mvps.org/Autologon.htm

Good luck

Nepatsfan
 
Ad

Advertisements

I

Ivor Jones

message
I tried your suggestion. I added a password and am still
getting the same error msg. I finally did a system
restore, which seems to have worked. Thanks again for
your help. Linda

For what it's worth, IMHO it's a bad idea not to password protect a
computer.

I'm not trying to tell you what you should or shouldn't do, just that I
think it's a mistake.


Ivor
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top