LOCK DESKTOP ICONS IN PLACE


G

Guest

Does anyone out there know how to lock desktop icons in place? Every time I
restart my computer my icons are all out of order. I have made sure that the
choices for Auto Arrange and Align to Grid are unchecked.
 
Ad

Advertisements

R

Richard Urban

Desktop icons can change location if the video resolution changes during
booting up, when once you get to the desktop. I can force it to happen on
some computers.

Check to see what the recommended resolution is for your monitor. Make sure
that your video card can handle that resolution. Obtain the latest drivers
for your video card.

--


Regards,

Richard Urban MVP
Microsoft Windows Shell/User
 
G

Guest

I understand that changes in resolution moves things around, but what if I
simply want my icons to stay put while logging on and off? I have also
unchecked auto arrange and align to grid, but every time I log off or click
refresh they get automatically arranged to the left hand side of the screen.
I will fix things if i change my resolution, but i want my icons to stay
where I put them otherwise.
 
G

Guest

Hi Sandy,

I was having the same problem and frustrated b/c I could not find a solution
that worked. Called Dell and talked to a tech. Anyway, try this as it
worked for me.

1. Arrange your desktop icons the way you want them
2. Right click on desktop and uncheck View Desktop Items
3. Right click on desktop and check View Desktop Items
4. Re-boot

Hope this fixes the problem for you as well.

Thanks,

Rick
 
G

Guest

Where is the "lock desktop" function? Not that it worked so well in XP, but
at least my desktop was arranged the way I intended. I am 2 days into Vista
Ultimate on a brand new laptop - after switching to a Mac and coming back to
PC. Now I find that my desktop items move around at will while I am logged
on and not changing resolution. It's astonishing how much useful
functionality is lost everytime Microsoft issues a new operating system and
new Office products. Darn.
 
J

JerryM

Hi, kellyk,

Right click on the desktop and select View,
Uncheck Auto Arrange,
click Align to grid
click Show Desktop Icons.

Drag your Icons to where you want them.

Have fun,
Jerry
 
Ad

Advertisements

G

Guest

Thanks Jerry, but I had already configured it that way (*not* to auto arrange
nor to sort by name, date or other). No options appear relevant to setting
desktop items under "personalize" either. This is a brand new Toshiba
laptop, so I would expect the video card and resolution to be up to snuff.

Thanks for trying though.
 

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments. After that, you can post your question and our members will help you out.

Ask a Question

Top